Quantcast

I can't sen emails on T-Mobile

CJSIMPSON

Novice Member
I have my Iphone working on T-Mobile, all works OK but I cant send emails I have tried a few setings in the outging mail server settings box. Does anyone know how I can get this working?

I am trying to send and receive from my sky email address.

Thanks
 

cashlessbond

Novice Member
If he wants to check and send using his sky account then surely he needs to put in the proxy settings for Sky?
 

CJSIMPSON

Novice Member
I have tried both these options and still cant get it working, I can receive alright its just sending thats the problem.

Any other ideas?
 

RobM

Distinguished Member
If he wants to check and send using his sky account then surely he needs to put in the proxy settings for Sky?
That's not correct, as he will not be connected to Sky's network and this is an email problem, not a web browsing problem. Plus Sky broadband doesn't require a Proxy to be set.

Try these details (taken from SkyUser forums)

1. Tap Settings.
2. Tap Mail.
3. Tap Add Account.
4. Tap Other. (Note: Don't tap Sky Email; if you do, you'll set up POP rather than IMAP. We are aware of this issue and are currently working to make setting up Sky Email more intuitive for the iPhone).
5. Make sure that:
- The IMAP tab is highlighted
- Host Name is imap.tools.sky.com
- Username is your full Sky Email address, including '@sky.com'
- For Outgoing Mail Server (SMTP), Host Name is smtp.tools.sky.com

6. Tap Save.

And you've finished. You can verify your Advanced settings by tapping Settings, then [your Sky Email IMAP Account] followed by Advanced.

Incoming Settings:
- Use SSL: ON
- Authentication: password
- Server Port: 993 for IMAP.

Outgoing Settings:
- Use SSL: ON
- Authentication: Password
- Server Port: 465
 

RobM

Distinguished Member
Thought I'd already linked to the skyuser Forums :rolleyes:
I'm so sorry for inconveniencing you.

However, your link refers to setup guides for PC software email clients.

The info I posted was taken from a thread talking specifically about configuring the iPhone to send and receive email from Sky accounts. So as the OP stated that your link did not help, I thought I'd suggest something different.

If that's not acceptable to you, I apologise.
 

CJSIMPSON

Novice Member
Stop bickering,

I have followed the guide above and it still doesnt work. I get the error cannot send mail, connection to the outgoing server smtp.tools.sky.com failed

Anyone have any other ideas?
 

CJSIMPSON

Novice Member
I can receive mail ok just not send it but my incoming settings are
imap.tools.sky.com
port 993

I have tried it as a pop3 and an imap and also tried many different t-mobile server adresses I just cant seem to get it to work properly and it is really annoying me now.
 

cashlessbond

Novice Member
So it would stand to reason (as stated by RobM83) that smtp.tools.sky.com would do the trick.

Have you tried setting up another account, googlemail perhaps, just to check that it will work for both incoming and outgoing mail with a different account and settings. Give that a try and if nothing else at least you'll know it's definately the sky settings and not just the phone software playing up.
 

RobM

Distinguished Member
Try deleting the account from the iPhone and starting again from scratch. Sometimes you can change things too many times and lose track of where you are.

Also, make sure your SMTP port is set to 465 with SSL turned on.

If all else fails, can you get to an Apple store? Or PC World if the local one to you has Apple staff there as some do? Make the most of somebody elses knowledge if you can't get it working yourself.
 

cashlessbond

Novice Member
I had a problem with my email a few weeks back. I couldn't even set up a new account or delete the old one. I deleted the mail folder (so deleting all my email accounts) using WinSCP. The mail folder is located at: private/var/mobile/library, just delete it the phone will replace it with an empty one.

After doing this I was able to set up multiple accounts without any probs whatsoever.

Of course delete the accounts as RobM83 suggests first but if still no joy then delete the whole folder using WinSCP, what have you got to lose?
 

CJSIMPSON

Novice Member
I have figured this problem out, I was creating the account on my PC and syncing it from itunes but when I looked at the server settings on the iphone it hadn't copied the user name and password for the outgoing server acrosss as there is an option on the pc to use the same as incoming so I presume it leaves the field s blank.

Basically all I did was go into the mail settings and put the username and password I use for the incoming server in the oputgoing server box and now I'm away using POP.

I tried imap but didnt like it as I thought it was slow.

Its always something simple isnt it?
 

Similar threads

Trending threads

Top Bottom