I can't get a picture from a HHD Media player

Coatsy

Standard Member
I recently bought a external hard drive drive media player and its function is to play all your music, video files and photos through your tv.

Please could someone shed some light on what I may have done wrong ? I've checked this HDD media player through my PC monitor and it works fine in color
 

davepuma

Distinguished Member
The connection on the front of your TV will be composite connection (video= yellow, audio= red/white). You will need to use the AV cable to connect that to the composite connection on the front of your TV. I presume it's not a new TV and doesn't have a component connection (Red/Blue/Green inputs)?
 

Coatsy

Standard Member
davepuma said:
The connection on the front of your TV will be composite connection (video= yellow, audio= red/white). You will need to use the AV cable to connect that to the composite connection on the front of your TV. I presume it's not a new TV and doesn't have a component connection (Red/Blue/Green inputs)?
Thanks for the response

My TV is about 5 years old (I Don't have the RGB inputs at the back of my TV, thats why I bought the RGB Scart adapter for the Ypbpr cable)

When I connected the AV cable to the composite connection at the from of my TV, I get a picture and audio but its in black and white. Is that normal ? (I'm just not sure myself, thats why I'm askin here because I'm no expert)
 

davepuma

Distinguished Member
I can only suggest that if you are using standard composite (yellow/red/white) and you are getting a black and white image that there may be something you need to change in the setup menu of your media player to output in composite mode. It may be labelled as PAL or something. Have you got another TV to try it on?
 

Coatsy

Standard Member
davepuma said:
I can only suggest that if you are using standard composite (yellow/red/white) and you are getting a black and white image that there may be something you need to change in the setup menu of your media player to output in composite mode. It may be labelled as PAL or something. Have you got another TV to try it on?
Yes I tried it on a TV I have in my bedroom but I got the same problem, I tested it on my pc monitor and it worked fine in color.

I took it back to the shop today and they confirmed that the item was faulty so I got my money back. They said that it should have worked in color with no problem using the AV cable, plugging it into the connection in the front of the TV.
 
Top Bottom