I can only watch what I'm recording on Sky+

Discussion in 'Sky Digital TV Forum' started by garyalton, Oct 5, 2004.

  1. garyalton

    garyalton
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Howdy all,

    Don't know if anyone can offer advice for me here? I've already called Sky (30 mins on the phone!) and they didn't know what the problem was so an engineer should be calling in Thurs - which means time off work etc :suicide: !

    My problem is that I was receiving either 'no signal' or 'technical fault' on all channels. On the phone we did the usual checks, and I'm getting a good signal on both feeds, no overhead storms, turned it off/on, checked connections etc but with no improvement. So as it's getting near the end of the magic 1 yr mark they said they'd send an engineer out.

    After hanging up, I did some more experimenting and discovered that whilst something was recording I couldn't watch any other channel. As soon as the Sky+ finishes recording, or it is cancelled, all the channels come back so there is obviously a problem with one of the feeds (although the 2 signal strength bars are both around 80-90%).

    Anyone know if there is something I can do (system reset? :rolleyes: ) or should I just leave well alone and hope that the engineer replaces the box!?

    Thanks for any help offered!

    Gaz (had a torrid time convincing my boss that I may need an extra long lunch break or to leave work early on Thurs, despite working well over the contracted hours, grrrr! :censored: )
     
  2. CARLOS

    CARLOS
    Well-known Member

    Joined:
    Feb 11, 2001
    Messages:
    5,955
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    WEST MIDLANDS
    Ratings:
    +1,212
    You could do a system reset whcih will lose all recordings and seasons passes (make a note of them first) to do a reset press services then 401 select which will access a hidden menu.
     
  3. garyalton

    garyalton
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Cheers Carlos - I tried this last night and now the 2nd feed is showing no signal strength/quality and is not locked. The dish and all the connections look fine (and the 1st feed is strong) so looks like its the tuner or summat!?

    Looks like I'd better wait for the Sky man to call!

    Gaz
     
  4. CARLOS

    CARLOS
    Well-known Member

    Joined:
    Feb 11, 2001
    Messages:
    5,955
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    WEST MIDLANDS
    Ratings:
    +1,212
    Try swapping the two feeds, You`ll see if its the box or LNB/cable thats at fault ?
     
  5. garyalton

    garyalton
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the advice, Carlos. Sky dude called today - didn't say much but it looks from the scribbles on the 'invoice' that he 'replaced the 2000 quad LNB'??? I noticed that there is no longer black tape around the wires; they seem to connect inside a plastic jacket now.

    Anyhoos - it's all working again now so I'm happy!

    If it does go again, can I swap the wires into one of the other 4 connections on the dish or would I have to buy a 'LNB' (how much are these?) or get the sky man out out..!?

    Thanks again,

    Gaz
     

Share This Page

Loading...