• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Hyundai HPT4250 plasma flashing and noisey on cold start

jaba

Standard Member
I've been given a Hyundai 42" plasma with a few problems.

When you power on the tv it has a pulsing/flashing snowy interference (more obvious on a black screen such as 'Video1') which lasts around 15-20 minutes and then gradually recedes/slows down as the television warms up. The picture eventually settles down to normal and is in fact quite a decent quality picture. Has anyone got any idea what the fault actually is? I don't really want to spend too much money on this as it's quite an old tv but would be ideal for my daughter as a starter. Another fault is the remote control doesn't seem to function but this may be something related to the other fault or simply a broken handset. Anyone come across this before?

Thanks in advance, Jaba
 

jaba

Standard Member
I took the back panel off and this is LG PDP42V6 panel.

I visually checked all the caps which seem ok and all connectors are seated. Before I went any further with disassembly I tried adjusting the VR1 and VR2 to some degree of success - reducing the pulsing image. A thing to note here is when tv menu is pressed the OSD graphics is clear and the bad pulsing stops. Anyone have any idea where the fault lies?
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom