1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Humming Noises

Discussion in 'Home Cinema Speakers' started by ibrady, Aug 14, 2002.

  1. ibrady

    ibrady
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    OK I'm new so shoot me down if the question is stupid.

    I have just finished connecting my system -

    Pan TV (TX-32PL30D), Denon DVD 1600 and Denon 3202 with KEF HTS2001 & PSW2000.

    System works perfectly until I connect the cable antenna to the TV, afterwhich the humming on the speakers&subs begins.

    I suspect it has something to do with earthing, having read through someof the threads - however I have no clue how to resolve it.
    Most of the threads refer to 'earthing the amp' - how is this done ?

    Is it possible to resolve this problem alternatively - with a better cable for the TV ?

    Need some help .............
    :confused:
     
  2. Brad_Porter

    Brad_Porter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello,

    When you say 'cable antenna' you mean the terrestiral arail lead or your SKY box lead?

    Brad
     
  3. Salem Doom

    Salem Doom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    HMMMMMMMMMMMMMMMMMMMM how annoying.
    This happened to me too, make sure that you dont have an amplified tv antenna this can sometimes fix this problem, also as daft as it sounds check the cabling, make sure ribbed if it is in red is going to red on both ends.
    Also check the impedence of the speakers sometimes a non matching impedence can cause annoying things , like humming, but mostly amp over heating, I hope some of this helps.

    If all fails consider uprgrading some of your cables :)
    Its not a myth but spending some more money on cables can help out even on the simplest of systems.
     
  4. ibrady

    ibrady
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry guys - somehow I have managed to create two threads on this subject.

    The saga continues under Amps & receivers forum - Subject 'Humming Speakers & Sub'.

    Anyway by 'cable antenna' I mean the coax connecting the TV to the cable TV socket on the wall.

    Checked the cables for the xxth time and the documented impedence for the speakers is the same.

    I have already purchased all Monster Cables (cost a bloody fortune over here) so I don't see any improvements to be made there ?

    Still struggling ......................
     

Share This Page

Loading...