Dismiss Notice
We're migrating the forum software to the next major version and this will require the site to be down for the best part of Monday 16th.
More details here. Apologies for the inconvenience.

humming \ buzzing \ high pitched noise plasma

Discussion in 'Plasma TVs Forum' started by pad, Nov 4, 2005.

  1. pad

    pad
    Standard Member

    Joined:
    Oct 17, 2005
    Messages:
    141
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I bought a Hitachi 42PD7200 last Friday and out of the box there was no buzzing. However on Wed of this week it started buzzing (high pitched) depending on the brigtness of the image on the screen etc. This can be heard (by me) with the vol up and say 6-8 ft away. Should I complain or is this normal when new ? ... its driving me mad.
     
  2. Dan L

    Dan L
    Active Member

    Joined:
    Feb 7, 2005
    Messages:
    2,204
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Wotton-under-Edge
    Ratings:
    +110
    I get a high pitched buzzing when a very bright image is displayed, but only the brightest images cause the noise to be distracting from normal view position and volume. I'd say it was normal, nearly every TV I've owned has done something similar...but if yours is audible from distance and less tolerant on the brightness than it could be worth a moan.

    ...or you could turn the brightness down ;)
     
  3. pad

    pad
    Standard Member

    Joined:
    Oct 17, 2005
    Messages:
    141
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Turning the brightnees and contrast down doesn't stop it ... just changes the tone slightly ....
     
  4. Dan L

    Dan L
    Active Member

    Joined:
    Feb 7, 2005
    Messages:
    2,204
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Wotton-under-Edge
    Ratings:
    +110
    Well, if it's spoiling your enjoyment mate, I'd have a moan.
     
  5. pad

    pad
    Standard Member

    Joined:
    Oct 17, 2005
    Messages:
    141
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Just have they are calling me back later today. Lets see what they say. Its only 6 days old ... so hoping for a swap out ...
     
  6. wonderloaf

    wonderloaf
    Active Member

    Joined:
    Jul 5, 2005
    Messages:
    264
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Hampshire
    Ratings:
    +6
    Hoping? I'd be insisting...it's only six days old, surely they can't offer a repair?
     
  7. pad

    pad
    Standard Member

    Joined:
    Oct 17, 2005
    Messages:
    141
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    ok after all this time (as everyone [shop, Hitachi etc]said it was not noisy) I got the power supply swapped out. The TV after this was silent... However after a week the noise is coming back again :( . Surley I cannot have had 2 faulty power boards as the one in it now came direct from Hitachi.

    Also after the borad has been swapped out I am noticing ghosting on any object on a white background on all sources. For example displaying "google" on my pc leaves a faint line at the top and bottom of the Google loge all accross the screen. The adverts on channel4 that have a white background with various coloured text on them does the same. Could swapping the power borad have caused this... im 99.9% certain this did not exist before the swap out.... :( :(

    Starting to think my CRT was much better than this TV and now wish I'd bought a cheaper non HD plasma for under a grand.... :thumbsdow
     

Share This Page

Loading...