1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HUMAX PVR8000T - Remote control borken or weird bug?

Discussion in 'Digital TV & Video Players & Recorders' started by figoagogo, Aug 21, 2005.

Tags:
  1. figoagogo

    figoagogo
    Well-known Member

    Joined:
    Mar 29, 2005
    Messages:
    8,162
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +584
    I have had my HUMAX PVR8000T PVR for just over a year. It has operated fine and I cant live with out now!!!

    However today the box or remote seem to be acting strange, if we use the scroll keys on the remote the humax will keep paging through as if the cursor was held down. The box seems to operate fine if I use the keys on the front of the unit, and the remote also seems to work fine if I avoid pressing the cursor keys.

    I have done a cold boot on the box, and replaced the batteries on the remote. The problem persists. I presume the remote is broken? Any one else has any similar problems, and any solutions? I am itching to get my hands on the twin tuner version so I may end up taking it back for a refund even though it is just out of its 1 year warantee (I think).
     
  2. Flakmunky

    Flakmunky
    Standard Member

    Joined:
    Aug 22, 2005
    Messages:
    17
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Hi,

    Have you by chance spilt much coffee on the remote?! This may sound pretty radical, but I have repaired a number of remotes by doing this... Take the remote apart very carefully and wash the back of the rubber buttons and also the membrane (if there is one) over the PCB. This may also sound rather radical, but you can also wash the PCB itself, then dry it throroughly with a hair dryer on a medium heat.

    As long as it is thoroughly dried prior to putting the batteries back in, you should be ok. But don't blame me if it breaks! IIRC the remotes cost £28 direct from Humax.... If you haven't spilled coffee on it, send it back to Humax... Remember it has a 2 year warranty!

    Regards,

    fM
     
  3. figoagogo

    figoagogo
    Well-known Member

    Joined:
    Mar 29, 2005
    Messages:
    8,162
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +584
    No coffee spilt buy my Teething One year old likes remotes and my Mrs doesn't really stop him munching on them!!! I suspect his dribble may have worked its way in to the device! :rolleyes:

    I will try your option if Dixons or Humax wont do a replacement, besides Twin Tuner version is due soon and its ever so tempting.
     
  4. Ikki

    Ikki
    Member

    Joined:
    Feb 23, 2004
    Messages:
    1,173
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    67
    Location:
    Lancs
    Ratings:
    +97
    Hi Matrixdesign2, I had this problem periodically, its a pain in the butt. One thing that I noticed was that if you use the front panel buttons for scrolling after it has started this, it scrolls normally. Go back to the remote and weird behaviour again. When I posted here and on radio & telly, no one else had seen the problem. :confused:

    I never quite isolated the problem other than it was related to the remote control system (either in the remote or the box) but I haven't seen it for a long while now. I'm not sure if it has gone due to a firmware update or because I use a Harmony remote now, rather than the original.

    My advice - make sure that you are on the latest firmware and try a universal remote of some kind (Harmony recommended).
     
  5. Flakmunky

    Flakmunky
    Standard Member

    Joined:
    Aug 22, 2005
    Messages:
    17
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Dribble and remotes dont usually mix well...
     
  6. figoagogo

    figoagogo
    Well-known Member

    Joined:
    Mar 29, 2005
    Messages:
    8,162
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +584
    I gather not! He is quite bad with his slobbering snail trails at the moment and my remotes get some of the abuse.

    Strangely though the remote now works fine! :eek:

    So I can only presume the dribble has evapourated or there is a problem with the actual STB.

    Humax and Dixons have bothe kindly ignored my emails for help. :mad:
     
  7. Ikki

    Ikki
    Member

    Joined:
    Feb 23, 2004
    Messages:
    1,173
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    67
    Location:
    Lancs
    Ratings:
    +97
    This problem does suddenly disappear, but it will return again with the existing setup and it's not a problem with liquid ingress (not into the remote anyway :D )in my case.
     

Share This Page

Loading...