Humax PVR 8000T Playback problem

Discussion in 'Digital TV & Video Players & Recorders' started by Baj, Sep 28, 2004.

Tags:
  1. Baj

    Baj
    Standard Member

    Joined:
    Aug 26, 2004
    Messages:
    64
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Canterbury
    Ratings:
    +0
    Occasionally my PVR 8000T will not playback unless I first do a total reset (off at the mains switch for about 30 seconds). Occurs with previous software and latest update.

    Is this normal? Help please.
     
  2. Ikki

    Ikki
    Active Member

    Joined:
    Feb 23, 2004
    Messages:
    1,173
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    67
    Location:
    Lancs
    Ratings:
    +95
    This is not normal. There is a bug where a recording will not play. If you go back to the recording list, play another recording then go back to the first recording, it will now play.

    If this is not the problem, I suggest that you call Humax technical help.
     
  3. Baj

    Baj
    Standard Member

    Joined:
    Aug 26, 2004
    Messages:
    64
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Canterbury
    Ratings:
    +0
    Thanks Ikki.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice