Humax HDR-FOX T2 - Unable to delete recordings

GregUK

Standard Member
Hi all

I am unable to delete some recordings on my Humax HDR-FOX T2. I select the Delete option, but the programmes are not deleted. If I power the box off and on again using the toggle switch, I can then delete the problem recordings. Has anyone else experienced this problem, or know of a solution?

I have emailed Humax support who have suggested doing a factory reset and reformat, but this didn't solve the problem. I've also checked that the box is running the latest available firmware.

Any suggestions much appreciated.

Thanks
Greg
 

grahamlthompson

Distinguished Member
Had you actually stopped the replay of the programme before trying to delete it ?
 

malcolmg

Standard Member
I have encountered this problem also, has anyone found a solution? I don't want to have to re-format the disc.
Any advice greatfully received!
 

GregUK

Standard Member
I reported this problem to Humax, who eventually found the cause of the problem:

If you play a recorded programme, then play another recorded programme without stopping the first, the first programme becomes locked and cannot be deleted until either a) you power the box off and on again; or b) you play the first programme again then press the stop button. To prevent the problem from occurring, always press the stop button before watching another recorded programme.

Although Humax has accepted that this is a bug, they have not released a firmware update to address the issue. Sadly, they seem more interested in releasing new products than supporting previous/current models.

Hope that helps!
 

grahamlthompson

Distinguished Member
I reported this problem to Humax, who eventually found the cause of the problem:

If you play a recorded programme, then play another recorded programme without stopping the first, the first programme becomes locked and cannot be deleted until either a) you power the box off and on again; or b) you play the first programme again then press the stop button. To prevent the problem from occurring, always press the stop button before watching another recorded programme.

Although Humax has accepted that this is a bug, they have not released a firmware update to address the issue. Sadly, they seem more interested in releasing new products than supporting previous/current models.

Hope that helps!

Hence my question in post 3 (Dec 2011). The problem was known then. It can't exactly be described as an important issue as it took 2 years to generate another post. How hard is it to stop what you are watching, before trying to delete it ? Had it had other more dangerous results I imagine the resources would have been allocated to resolving it.

Back in 2011, the poster indicated that this was not the cause of the problem, so it appears to be the sole poster I have seen with this problem which was not connected with the known issue.
 

GregUK

Standard Member
Hence my question in post 3 (Dec 2011). The problem was known then. It can't exactly be described as an important issue as it took 2 years to generate another post. How hard is it to stop what you are watching, before trying to delete it ? Had it had other more dangerous results I imagine the resources would have been allocated to resolving it.

Back in 2011, the poster indicated that this was not the cause of the problem, so it appears to be the sole poster I have seen with this problem which was not connected with the known issue.

When I read your question, I thought you were asking whether I was trying to delete a recording while it was playing, which as you will see from my answer in #4, I was not. It was only when Humax explained explicitly how to reproduce this problem that I discovered that my wife had been doing exactly that, leaving "locked" recordings on the box that I was unable to delete.

I have never described this as an important issue, so am unsure why you would think that. Now that I know how to prevent the problem, I can live with it. However, as this is a known issue with numerous reports, I am just surprised that it hasn't been resolved by a firmware update. As a programmer, I fail to see how this fix would require more than a couple of lines of code (the simplest option being to disable the 'Play' option while a programme is already playing).
 

malcolmg

Standard Member
Thanks GregUK, I have reverted to the earliest firmware and this allowed me to delete the files that the system was "looping/failing" on. I shall load have a try at the customised firmware after Xmas, I wouldn't want to be without a PVR at this time.
 

The latest video from AVForums

Podcast: Trinnov Room Optimiser: A full explanation of Trinnov and its room optimiser technology
Support AVForums with Patreon

Top Bottom