Humax HDR-FOX T2 - no sound except on HD

Discussion in 'Digital TV & Video Players & Recorders' started by Bero, Jul 30, 2012.

Tags:
  1. Bero

    Bero
    Standard Member

    Joined:
    Jun 28, 2011
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +3
    My Humax is not playing sound on SD channels. It works fine on HD. This is the same for recorded programs, SD nothing (although the sound worked fine when they were recorded), HD is fine.

    The setup is as follows: -

    Humax HDR-Fox T2 -> HDMI -> Oknyo txnr-509 -> HDMI -> 46" Samsung 7000 series (late last year high end 3D model)

    I assume it's the Humax problem rather than the Oknyo. I've tried a hard reset on the Humax without success. Any suggestions or solutions?
     
  2. petrev

    petrev
    Well-known Member

    Joined:
    Jul 4, 2007
    Messages:
    4,345
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    TX Mendip - DHR8205: FW4.22 - M1.35Blk
    Ratings:
    +1,015
    Try

    Press Humax Remote VOL+ button until MAX level reached.
     
  3. Bero

    Bero
    Standard Member

    Joined:
    Jun 28, 2011
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +3
    ........yeah thanks worked a treat :blush::facepalm::blush::facepalm:

    I'm blaming the Ex, she moved out yesterday.......think she did it to spite me :D
     
  4. grahamlthompson

    grahamlthompson
    Distinguished Member

    Joined:
    Aug 3, 2006
    Messages:
    24,544
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Redditch
    Ratings:
    +4,187
    She could have done worse :rotfl:
     

Share This Page

Loading...