• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Humax HD-free

shaun5530

Novice Member
hope i have posted in the right place BUT new to this and trying to get info and seems i might get it here
Hi
I have humax HD-Free model , I wanted to buy it as it plays MP4 files for my films and TV which I bought they played ok with sound and picture, it worked well for a week ( this was two weeks ago )then i went away for the weekend and now it plays the files with super picture and say ' audio not supported for this file' this is the exactly the same ones it played ok two weeks ago , can you tell me if the Humax HD-free now does not play the MP4 files as it says on the box or how to get it back
i can play AVI files ok with sound BUT most of my files are MP4 which is one of the reason for the Humax HD-FREE
if posted in wrong place please tell me where to post
Thanks for any help
Regards
 

logiciel

Moderator
Hi and welcome to the forum.
Is this a satellite machine?
 

shaun5530

Novice Member
sorry yes satelite BUT want to use the MP4 playing part also it plays AVI files with sound and pitures but i have a lot of MP4 files AND it played them before
 

pedro2000uk

Distinguished Member
Have you tried rebooting it.

If that doesn't work can you do a factory reset [after backing everything up if you can]

It could be that the software has got corrupted.
 

shaun5530

Novice Member
To assist I bought this box new two weeks ago, and got as well as Satalite it played MP4 files from USB or external hard drive. All was ok for a week played maybe 20 different MP4 super and correctly, I went away for the weekend and started to play a different MP4 file but said can not play audio on this file but played picture as normal, I thought maybe problem with THAT file so I sent back to previously played correctly MP4 files and they all say the same can not play audio on this format but play picture correctly,
I can play AVI files with both picture and sound working correctly and agree I can convert Those same MP4 files to AVI and then get sound and picture, BUT most of my files are MP4 and each take some time to convert.
The MP4 worked before and should again and I would like to get that playable again
Tried reboot but no luck
 

logiciel

Moderator
I suggest that you take up the matter with Humax. I understand they're helpful with users' problems.
 

shaun5530

Novice Member
Emailed them at humax but no answer as yet, just thought I would try here for some knowledgeable person,
Would have thought someone else would have same problem and trying to find out why not working, spoke to the person who supplied the box, he checked and confirmed MP4 worked before I got the box, and saw it working on mine, he also confirmed on other boxes now does not play MP4s
Very strange
 

logiciel

Moderator
It IS odd that it was working and then wasn't but I'm sure Humax will have the answer.
 

grahamlthompson

In memoriam
It IS odd that it was working and then wasn't but I'm sure Humax will have the answer.

I doubt the OP will get much help from Humax UK as the box isn't a UK sold or supported box.
 

logiciel

Moderator
It's on an English web site but I get your point.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom