Humax FVP-5000T - can't copy across network to win10 anymore.

Sor

Standard Member
Hi All.
So I have in the past copied tv shows and audio records across my wifi network from my FVP-5000T to my win10 laptop.
Yesterday, when I tried this, the copying box sat and looked at me 'calculating time' but actually not doing anything. Later on I tried again and I managed to copy a few things.
Today, it has stopped again.
And now, I've lost the drive on my network - I can see it as a media device and an other device (file server) but not as a drive. I can't connect as a network location - 'not accessible' (well can connect it but can't access it).
Samba is on, my network settings are private and network discovery is on.
The fvp-5000T and laptop are connected to the same network and both are turned on.
I've turned off/on the fvp-5000T and the laptop.
I haven't deliberately changed any settings, though there has been updates to win10 since I last tried this. I think I have copied across since the last FVP-5000T update.
I've tried turning my antivirus off but that hasn't helped either.

Any suggestions?
Thanks
 

Sor

Standard Member
Hmm... would having a dynamic IP rather than a static IP play havoc with the fvp-5000T?
'Cause that has changed since I last tried this when there was no problems copying.
 
Last edited:

maf1970

Well-known Member
Yes.

Some routers offer the option , once a dynamic address has been allocated , to tie it to the MAC address of the device thereby ensuring it gets allocated the same address each time.
 

The latest video from AVForums

AVForums Movies Podcast: Which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom