Humax Foxysat HDR 320gb got a fault (HDMI)...gutted! :(

believeinbutter

Novice Member
This is the fault: (RESOLVED)

When you've got something to be recorded and the box is off, if you try and switch it on whilst it is recording, no signal goes through the HDMI lead...so fricking weird a problem. So the other time disconnecting and reconnecting the lead worked, this time it didn't and I had to switch power off from mains to the box.
 
Last edited:

spot0806

Active Member
I got my Humax yesterday and all's good so far. S'pose any problems with show up in the coming days. Quite shocked you've had to replace yours 6 times tho, got me worried.... Hope you get it sorted, again.
 

believeinbutter

Novice Member
I got my Humax yesterday and all's good so far. S'pose any problems with show up in the coming days. Quite shocked you've had to replace yours 6 times tho, got me worried.... Hope you get it sorted, again.

No don't worry...it wasn;t the Humax I replaced 6 times...they were all different boxes....
 
Last edited:

believeinbutter

Novice Member
UPDATE:

I researched it and can happily say this is NOT a fault. It's just the way the box works. There are work arounds..so I will put a link at the bottom just in case anyone has this problem. Means I don't need to take it back. :clap:

I take back though what I said about Humax...it seems their build quality is excellent afterall...looks it as the box is really solid and well made (Sagem box looks like it is made out of cardboard).

Actually come to think of it it's another forum so not sure I can post link so in fact Google "foxsat not switching on hdmi hdcp" (1st link) if you have same problem as me...that will help you. :smashin:
 

grahamlthompson

Distinguished Member
Mine has no problem in handshaking with the TV if you switch it on whilst it's recording.
 

Geoff_W

Active Member
Mine has no problem in handshaking with the TV if you switch it on whilst it's recording.

My Sony KDL-32W4000 sometimes takes several seconds to acquire the HDR and while this is happening the screen flickers between picture, all black and white noise (snow). Very occasionally the TV seems incapable of acquiring the picture and I have to switch the TV off and back on again.

Geoff
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...
Top Bottom