Humax Foxsat HDR - Hard Disk or PCB issue?

pipkato

Standard Member
My four year old twin-LNB fed Humax Foxsat DVR has begun to act up recently and I can no longer rely on it for recording and stable playback. I'm hoping someone can help me track down the source of the issues from the symptoms below. The machine is still under a 5 year warranty, although I'm not sure if Humax will enforce a replacement hard disk as voiding that.

I first noticed some instability in the pictures - it seemed to be jumping and skipping frames. This problem seemed to come and go. Sometimes it would work fine all evening, and at other times it would begin jumping and skipping, and stay that way. Another time it would be OK at first, then begin jumping for an hour or so, and then seemingly repair itself, and behave normally. The Humax diagnostics showed that everything was fine.

A cold reboot sometimes solved these issues for a while, but eventually it came back.

Then I began to notice that it wasn't recording all the scheduled programmes. And I began to find that when I switched to 'Media' I did not get the 'Please Wait' message while it populated the list of recorded programmes. But a cold reboot would invariably solve that issue and the list would then appear.

Shortly after I first bought the Humax I upgraded the hard disk to 1G Seagate Barracuda 7200.11. I also did the eSata cable hack allowing me to access the internal drive from outside the box. But I've never tried that.

Everything was done carefully and by the wiki and it worked fine for years. When I had this jumping issue, I did a reformat, and, if I remember correctly, it solved the issues for a while. I've always been under the impression that the solid state elements of a motherboard are likely to continue working properly, if they don't give trouble early in their life. So when the jumping began again recently, I swapped out the drive for a Humax-compatible 'green' 1TB drive (Western Digital WD10EARX). And that seemed to work for a week or so, before all the old issues began to return. It's still jumping, but mostly still recording scheduled programmes.

The only other thing I've done in the recent past was to install Raydon's Media and File Server bundle, allowing me to access the Humax from my iMac. It worked perfectly on the Barracuda 1GB 7200.11, although I haven't used it much recently, and now, with the new 'green' 1TB the software has not been re-installed. I have my original Humax 320GB drive with recorded programmes in a box connected externally by USB. It works fine for playback on the Humax.

Apologies for the long-winded outline of the position, but I hope the detail will help someone identity the source of the issues. Maybe someone else has had this problem and found a solution?

Thanks.
 

REPASSAC

Well-known Member
I think this sounds like a hard disk problem. The Humax is designed to take an AV spec drive (WD List) Which unlike the normal range (including the green ones) are designed to skip errors.

You problem may well be down to faulty sectors where the time-slip buffer (The file 0.ts) is as these stays in the same place on the drive (except when you reformat it).

One suggestion that worked for somebody with the same problem was to use the Media and file server bundle to rename 0.ts to 0.tsx - in effect forcing the Foxsat leave those sectors as is. A new 0.ts will be created in a different place.

Others have removed the drive and mounted it on a PC (various methods) and ran check/repairs.
 

The latest video from AVForums

Oculus Quest 2 VR headset + Rotel A14 MkII Amp Reviews & Best of the Month
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom