Humax F2FoxT hangs after attempting retune

jeannie

Standard Member
Hi folks
I followed the instructions published by Humax themselves for retuning after the digital channel changes this afternoon. (Installation, default setting...)

The TV screen went blank, the box cycled through "L - 20...." etc, then said "600e" then said "-EnU" and hung.

I have tried unplugging it plugging it back in again later and it did the same, hanging at the same place.

It was working perfectly this morning.

Any help gratefully received!

Thanks
 
Last edited:

Bluebook

Standard Member
Hi. I have relatively the same problem and am currently searching the net for answers. For me retune went fine yesterday, was then given the option to save all new channels etc. took ages to save (10+ mins) then switched itself off and kept 'looping' on loading basic apps and was unable to access menus etc. Today, switched on again and was advised no channels so was able to access menu and did a complete system default restart. tuning went fine, saving channels went a bit quicker, loads basic apps then switches itself off! So I need help too! Will let you know if I manage to get it going. Can anyone else help out there?
:lease:
 

Rositanne

Standard Member
I have just spent a second hour on my knees trying to get the Humax F2 -Fox T to work. If you are getting "no signal" you may need to disconnect a harddrive/DVD/VHS and retune with your set top box connected directly to your TV.
I found I was still getting problems and then remembered that when retuning it resets the UHF channel. I live west london (I don't know if this is relevant) and my UHF channel is 42, However it reset itself to 36.
Press menu, preferences, UHF tuning, UHF channel and try them out. There is nothing in the manual to explain to what the channel refers. It may be the TV = mine is a Loewe, or DDR (panasonic). I hope this might help a few people.
 

Bluebook

Standard Member
just rec'd email from Humax Support!...try this (I will try this tommorrow and let you know how it goes)

Dear Sir / Madam,

Our sincerest apologies for the delay in reply, we are working at a fast pace to answer your emails as soon as possible,
Please note that the following steps will not delete recorded content,

Here is the full procedure for resetting the PVR:

Power OFF the receiver (on / off button at the back of the Humax)
Disconnect the Aerial cable (Just the Arial cable)
Power On the receiver (with the Arial still disconnected)
Press MENU
Select Installation
Enter your password (default = 0000)
Select Default Setting
Select YES
Enter your password (Default = 0000)
When the receiver restarts, power off (turn the power off before automatic search)
Connect the Aerial Cable
Power ON - the receiver will then search for the channels.
Once channel search is finished a ‘Save’ option will become available,
Finished
Please note that once step 13 is finished and you save the results, please leave it on BBC1 for ten minutes and the guide will be fully populated.

Please note also that performing a default setting may change the screen ratio to 4:3 if this happens please try the following,

Menu,
Preferences,
AV control,
Press ok on screen ratio to change from 4:3 to 16:9 then press exit,
This should cure the issues you are having.


Regards

Humax Customer Support
Tel: 0844 669 8800
 

Bluebook

Standard Member
:thumbsdow Still no joy. This is what happened and what I have emailed Humax Support tonight.

Colin/Humax Support Team, after following accurately your steps below It still doesnt work.

Under Step 13 When I select save (I select this after I press "select all channels" it has found) takes several mins then the box turned itself off and was unable to switch back on from the power button !

At first with a cold start (i.e. plug removed then plugged back in) I couldn't get anything displayed at all except continuous reboot.

Trying 20mins + later it is again cycling through automatic search. 78ch found. I selected 'Save' (didnt "select all" this time as a further test) & sayes "now saving the results..." Then after 5 mins or so..reboots loader version/game app then cycles yet again through the automatic search !!! - Is it having a problem "Storing and Saving" the channels ?

Sticking with it I let it search again and then selected "save" "now saving the results..." appeared again for a good few mins followed by...you guessed it, another re boot and re-sequence of events!!

Your co-operation in this matter would be helpful since this was an expensive purchased item when compared with other models. I have tested a very cheap Mico model borrowed from my Father and this works fine so we can rule out any signal/aerial problems.

PS I have no power button at the back of the box it is on the front.

Yours frustrated
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom