Hum on RF2 output...

Discussion in 'Satellite TV, Sky TV & FreeSat' started by SimonO, Jun 22, 2004.

  1. SimonO

    SimonO
    Active Member

    Joined:
    Nov 4, 2002
    Messages:
    3,193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Hertfordshire
    Ratings:
    +64
    Anyone else get a low level audible hum through their TV speakers via the v1 Sky+ RF2 output..? I've got a second standard digibox which is silent... The hum seems to increase/decrease with changes in screen brightness...
     
  2. GGTVBD

    GGTVBD
    Well-known Member

    Joined:
    Feb 5, 2004
    Messages:
    3,365
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Bradford, West Yorkshire.
    Ratings:
    +324
    Sounds like you may have a power supply problem with the box, Simon.

    See if Satcure do a power supply kit for it.

    www.satcure.co.uk

    A. Dork
     
  3. simon123

    simon123
    Active Member

    Joined:
    May 14, 2003
    Messages:
    299
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +7
    agree i have come across this problem a couple of times and i have had to replace the receiver
     
  4. matty2767

    matty2767
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    could it be a poor quality cable and you are getting noise leakage from it?.
     
  5. GGTVBD

    GGTVBD
    Well-known Member

    Joined:
    Feb 5, 2004
    Messages:
    3,365
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Bradford, West Yorkshire.
    Ratings:
    +324
    Matty2767 - no, it couldn't!
     

Share This Page

Loading...