HT554PH Home Cinema help needed with DTS

diabolicseraph

Standard Member
sorry didnt work thanks anyway - must be different in each region as my unit is region 2.
Care to give this one a try?

After HT is powered on, open disc tray (eject)
Push 0 on remote 4 times
Region Change menu should appear
Enter 0 for All region and press enter button
Turn off HT (just to be sure)

:D
 

Hueso

Standard Member
Just called LG and spoke to 'the man that can' Gerry. He took me through some steps that activated the DTS. I suggest you call them. DO NOT TRY THIS YOURSELF even if someone on here describes it. I am yet to find away to make the unit multi-regional - I am sure there is away. The system is great and is top choice on the Which guide for systems under £300. :clap:
Hey men any idea how i contact this fellow Gerry , an e-mail direction would be great , otherwise long distance call i think JAJA , :smashin:
 

xleox

Standard Member
Hello, searching for a solution with my HT554tm DTS problem, i came to this site...

It seems to be a code to unlock the dts feature (by the way i have the same problem: logo but bo sound)

Hueso, can you solved the problem?????


Please help me

PD: the unlock for region free give by diabolicseraph REALLY WORKS Thanks!!
 

Diekund

Standard Member
Hi guys,

It took me 3 weeks to actually get a hold of Gerry but i have the DTS working now \0/ i called around 6 times and asked for Gerry every time - he seems to work 9am - 6pm monday to friday. I talked to a Shantell too, she took all my details before Gerry called me back. Sadly because of work constraints, I had to get my gf to complete the steps but i know they were similar to those described.

i was gutted when i got this and found the dts wasnt working. i had an older model before but the hdmi out stopped working and this is what they sent me as a replacement (via pc world). the old model played dts and was perfect, this just seemed a bit of let down. now that i have the dts "unlocked" im happy with it. Thanks to AVForum members and thanks to Gerry :clap:
 

razar999

Standard Member
Big thanks to CS, excellent staff, got my DTS activated in no time.

Please call them directly if you can, made it clear that you can bin the whole system if mess it up!

Here's what I can remember, one of the steps is a bit fuzzy, hope someone else can add to below.

Turn on system (no disc)

1. go to setup>audio
2. turn off vocal
3. return to main screen with big LG logo in centre
4. Press 'Pause' button, 1,4,7,2

A service menu appears

1.Press 'up' cursor until scroll across to second from last number on top row (think was e1)
2. change e1 to e9 (can't quite recall how, ?press 9)
3. press enter

There is a second part to the process which someone has described above whilst in setup>TV>aspect ratio, but this was just to check e1 had changed to e9.

Good luck.
 

harry12

Standard Member
hello i know its a stupid question but i cant seem to figure it out how do i zoom in when playing a movie on a divx data dvd? cant seem to work it out it aint doin my lh5000 any justice please help
 

Zaoldyeck

Standard Member
Big thanks to CS, excellent staff, got my DTS activated in no time.

Please call them directly if you can, made it clear that you can bin the whole system if mess it up!

Here's what I can remember, one of the steps is a bit fuzzy, hope someone else can add to below.

Turn on system (no disc)

1. go to setup>audio
2. turn off vocal
3. return to main screen with big LG logo in centre
4. Press 'Pause' button, 1,4,7,2

A service menu appears

1.Press 'up' cursor until scroll across to second from last number on top row (think was e1)
2. change e1 to e9 (can't quite recall how, ?press 9)
3. press enter

There is a second part to the process which someone has described above whilst in setup>TV>aspect ratio, but this was just to check e1 had changed to e9.

Good luck.
hello thanks for the steps, I can enter the service menu, and e1 this is not F1, but the problem is I can not change the F1 to F9, press 9, but this change only in the 9 F9, I did not press enter that is the problem, I would like to know which buttons to push to change from f1 to f9.
 

Boogiestu

Standard Member
To get the letter F press and hold the 6 key on your remote. Release the key after a few seconds and it will display F. For example 1 = A, 2 = B etc..

Once the correct key is in place hit enter / OK button and then PAUSE button to exit. Restart the system and test! Best of Luck.
 

Vicotti

Standard Member
Big thanks to CS, excellent staff, got my DTS activated in no time.

Please call them directly if you can, made it clear that you can bin the whole system if mess it up!

Here's what I can remember, one of the steps is a bit fuzzy, hope someone else can add to below.

Turn on system (no disc)

1. go to setup>audio
2. turn off vocal
3. return to main screen with big LG logo in centre
4. Press 'Pause' button, 1,4,7,2

A service menu appears

1.Press 'up' cursor until scroll across to second from last number on top row (think was e1)
2. change e1 to e9 (can't quite recall how, ?press 9)
3. press enter

There is a second part to the process which someone has described above whilst in setup>TV>aspect ratio, but this was just to check e1 had changed to e9.

Good luck.
Thanks man ... IT WORKS ...

to put "e" you must push the "5" for 3 seconds and then push 9 and you've got "e9" then push ENTER and pause to go back ... restart the LG and now you've got DTS sound ... :)
 

Hueso

Standard Member
hello thanks for the steps, I can enter the service menu, and e1 this is not F1, but the problem is I can not change the F1 to F9, press 9, but this change only in the 9 F9, I did not press enter that is the problem, I would like to know which buttons to push to change from f1 to f9.
Works like a charm, like i said before i have HT554TM, so i change f1 to f9, not to e9 (dont know if it is e1 to e9 in other models), and works great, I want to thank you guys so very much for making this possible, GRACIAS A TODOS :thumbsup:
 

Quibble

Standard Member
:clap: Fantastic! Just what I was waiting for... thank you to everyone who contributed to this solution, will be giving it a go when I get home :)
 

xleox

Standard Member
Yeahhh , it workss just like hueso, i change f1 to f9 and MAGIC, now i hear DTS sound

Thank you very much, really

Muchas gracias amigos!!
 

juane5150

Standard Member
big thanks to cs, excellent staff, got my dts activated in no time.

Please call them directly if you can, made it clear that you can bin the whole system if mess it up!

Here's what i can remember, one of the steps is a bit fuzzy, hope someone else can add to below.

Turn on system (no disc)

1. Go to setup>audio
2. Turn off vocal
3. Return to main screen with big lg logo in centre
4. Press 'pause' button, 1,4,7,2

a service menu appears

1.press 'up' cursor until scroll across to second from last number on top row (think was e1)
2. Change e1 to e9 (can't quite recall how, ?press 9)
3. Press enter

there is a second part to the process which someone has described above whilst in setup>tv>aspect ratio, but this was just to check e1 had changed to e9.

Good luck.
increible, funciona... Te pasaste
gracias desde chile
funciona el dts.... Working
y el desbloqueo de zona/region tambien funciona

dts and zone unlok working
 

Mr O

Standard Member
A big THANK YOU for the info in this thread.

Used the info provided and worked a treat. :)

Cheers!
 

skymastor

Standard Member
Hi, I am located in Asia, and my LG HT554TM-A2 by default is on Region 3. To set the Region Code to "Multi-Region" the steps I took were as follows:

1. Power On your HTIB
2. Wait for the No Disc icon to appear
3. Using your remote, press "pause", 3,1,4,1,5,9
4. You should see the region code menu showing option to enter a new region code and the current region code like so:
New Region Code = ____
Current Region Code = 3
5. Press "0" on your remote to set the new Region Code (0 = All Region)
6. Press "Enter" key on the remote
7. Power off your HTIB (just to be sure)
8. Power On again if you want to test your Region 1 DVDs. It should be working now.

This should work for most, if not all, LG HTIB's. Enjoy! :D
Hi mate,

I tried this on my LG HT554 with no success.

Anyone any ideas :lease: My system is set to region 2. Its doing my nut in not being able to watch my region 1 DVD's....

Any help appreciated.

Thanks...
 

parrotno1

Standard Member
i tried the region free codes but had no luck, however managed to get the dts thing to work so happy days! only used the guide on here ,not from lg support, sounds amazingly good!
 

Lucious Vorenus

Novice Member
Hello to everyone! Unfortunately i am another dts "victim" using LG stuff like the LG HT805TH home cinema 5.1. Using the steps above the sound really changed! Till then i had a 2 channel sound. After enabling that thing my sound expanded to all 5.1 channels. The only problem i have now, is that my home cinema splits the exactly same sound over the 5 channels. Even the speaker plays the same sound as the others do! So i think that move didn't actually enable the dts on the LG home cinema. It just shared the same sound all over in a way that dts does not work. Any similar experiences?
 

Thesw

Novice Member
Hello to everyone! Unfortunately i am another dts "victim" using LG stuff like the LG HT805TH home cinema 5.1. Using the steps above the sound really changed! Till then i had a 2 channel sound. After enabling that thing my sound expanded to all 5.1 channels. The only problem i have now, is that my home cinema splits the exactly same sound over the 5 channels. Even the speaker plays the same sound as the others do! So i think that move didn't actually enable the dts on the LG home cinema. It just shared the same sound all over in a way that dts does not work. Any similar experiences?

I was having the same problem with no DTS on my LG HT836THW I managed to solve it by editing my EEPROM , the 3rd set on mine was c5 and I changed it to CD and now my DTS works perfectly.

My previous EEPROM as a whole was f1 00 c5 a4 00 09 80 02 b9 28
my edited EEPROM with DTS fixed is f1 00 cd a4 00 09 80 02 b9 28

Hope this helps.
 

Similar threads

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more

Trending threads

Latest News

John Williams' iconic movie themes get Dolby Atmos treatment
  • By Andy Bassett
  • Published
NAD launches T 758 V3i surround sound receiver
  • By Andy Bassett
  • Published
Sky unveils next tranche of HDR content
  • By Andy Bassett
  • Published
Acoustic Energy launches AE520 flagship speakers
  • By Andy Bassett
  • Published
Disney drops all 20th Century Fox branding
  • By Andy Bassett
  • Published
Top Bottom