1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HT1000 niggle!

Discussion in 'Projectors, Screens & Video Processors' started by mystex, Sep 21, 2003.

  1. mystex

    mystex
    Standard Member

    Joined:
    Sep 15, 2001
    Messages:
    107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Brighton
    Ratings:
    +1
    For all you HT1000 owners out there or HT1000 demo'ers:

    Have you noticed that if you use any other remote control when the projector is in standby mode, the projector clicks as if its gonna start up - standby light goes from orange to green, (as though you press the on button and release it quickly). Then a few seconds later it clicks back to standby? It's not really a problem, but it does seem that the unit is very sensitive to infrared signals?

    Anyone else noticed this at all?
     
  2. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,530
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    Yep, I noticed that with the ones I had on demo. As I wasn't keeping them didn't look into it further but think I read something on AVS about how to cure it. If I find it I'll post a link.
     
  3. Gary Lightfoot

    Gary Lightfoot
    Distinguished Member

    Joined:
    Apr 6, 2001
    Messages:
    12,437
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    166
    Location:
    Surrey. UK.
    Ratings:
    +2,099
    As Messiah says, there's a way to stop this happening. Can't for the life of me remember how you do it (it's a menu option), but it can be done.

    Hopefully one of us will find the answer. :)

    EDIT: Found it here: http://www.avsforum.com/avs-vb/showthread.php?postid=1955695#post1955695

    It says:

    "If you go to setup page 4 and check idle mode the projector will no longer 'click' when some other device remote is fired."

    Gary.
     
  4. mystex

    mystex
    Standard Member

    Joined:
    Sep 15, 2001
    Messages:
    107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Brighton
    Ratings:
    +1
    Thanks for looking guys, I shall have a play around in the menus and see if I can spot anything....
     
  5. Gary Lightfoot

    Gary Lightfoot
    Distinguished Member

    Joined:
    Apr 6, 2001
    Messages:
    12,437
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    166
    Location:
    Surrey. UK.
    Ratings:
    +2,099
    Here's a bump just in case you missed my edit...
     
  6. mystex

    mystex
    Standard Member

    Joined:
    Sep 15, 2001
    Messages:
    107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Brighton
    Ratings:
    +1
    Thanks alot Gary works a treat! These forums are great ain't they:smashin:
     
  7. Gary Lightfoot

    Gary Lightfoot
    Distinguished Member

    Joined:
    Apr 6, 2001
    Messages:
    12,437
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    166
    Location:
    Surrey. UK.
    Ratings:
    +2,099
    They certainly are!

    Glad to be of help. :)

    Gary.
     
  8. Messiah

    Messiah
    Well-known Member

    Joined:
    Apr 22, 2002
    Messages:
    7,530
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +339
    Well done Gary. I was gonna have a look this pm (been out all morning) but you've saved me the trouble :smashin:
     

Share This Page

Loading...