1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HT1000 and PS2 progressive scan (PAL)

Discussion in 'Projectors, Screens & Video Processors' started by spanx, Jan 15, 2004.

  1. spanx

    spanx
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've noticed that a few games support PAL progressive scane (notably Beyond Good & Evil and Prince of Persia) so I dutifuly picked up a PS2 component video cable and thought, chocks away.

    Unfortunately, every time I attempt to make them run in PS, the screen just corrupts for a while, then compresses the picture in the top half of the screen, before returning to interlaced. This is iritating.

    Now, it's an official Sony component cable, going in to an Audio Authority 1154 component switching box, going directly to the projector's component video in. Has anyone got any ideas why this is happening.

    Also, more BG&E specifically, I have noticed a lot of saw-toothing on the game. Again, any ideas why?

    Cheers,
    Steve
     
  2. cyberheater

    cyberheater
    Well-known Member

    Joined:
    Apr 3, 2003
    Messages:
    3,190
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Scotland
    Ratings:
    +175
    I've run my PS2 with component and progressive thru my AE200 no problems. Have you tried taking out the switch box and running the PS2 straight into the PJ to see if that makes a difference.
     
  3. spanx

    spanx
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I could try that, but the switch box runs fine in progressive with all my other sources.
     

Share This Page

Loading...