Question HT-CT780 Audio Lag

Discussion in 'Soundbars, Soundplates & Soundbases' started by Deap, Jul 19, 2015.

  1. Deap

    Deap
    Novice Member

    Joined:
    May 26, 2008
    Messages:
    18
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +3
    Sorry to post twice in 2 days, but I really don't understand soundbars.

    I've just bought a HT-CT780 to go with my KD-49X8309C. I'ts plugged in via HDMI (ARC ports). and I've finally put the baby to sleep and booted up a film on Netflix (native app on the TV). And i'm noticing a slight Audio lag from the soundbar which is incredibly annoying.

    Is this normal? should I just accept and put up with this? I don't think I should but the instruction manual says the following in the Troubleshooting section.

    The TV sound from the system lags behind the image.
    • If [SYNC] is set to [ON], set it to [OFF] (page 16).
    • When you are watching movies, you may hear the sound with a slight delay from the image.
    I've done the first thing which improved it a little last night on a quick test seemed to resolve the issue. But having actually sat down to watch some TV today it's still there. the second point in the manual (above) seems to suggest that this is just the way it is, deal with it.

    Is that right or is there anything I can do?

    Update #1: In researching, I see this audio lag is referred to as lip sync issues, but still no clearer on what to do about it.

    Update #2: This only seems to occur when watching Firefly, If I watch any other movies on Netflix (tested with Sense8 which is UHD and Iron Man 3 which is 1080p). If I turn the soundbar off, it's fine on the TV

    How Very odd.
     
    Last edited: Jul 19, 2015
  2. mmdc

    mmdc
    Novice Member

    Joined:
    Jul 30, 2015
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    New Zealand
    Ratings:
    +0
    Sorry I don't have a solution but I'm experiencing a very similar problem (with a similar set up.)

    I recently purchased a Sony TV KD55X8500C along with the Sony HT CT780 Sound Bar and also find that the audio is lagging behind any video sourced from the TV. (Netflix, YouTube, etc.)

    The problem is presenting itself if I use either SPDIF optical out or HDMI ARC.
    As above I've turned the AV sync feature off (on the sound bar.) and although this has improved the situation it's still quite noticeable.

    I've updated the system software on the TV to the latest and am unsure what else to do. I'd guess that the latency is around 100-150ms and is quite off putting. Also, If I change the speakers to output via the TV speakers there's no noticeable lag at all.

    If anybody has any suggestions I'd definitely be keen to hear them. Cheers
     
  3. Ian Farmery

    Ian Farmery
    Novice Member

    Joined:
    Mar 10, 2014
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    mmdc
    Did you resolve this?
    This is worrying. I am waiting delivery (Friday) of the exact same equipment. Will report when setup.
     

Share This Page

Loading...