Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

hs50 strange problem????

Discussion in 'Projectors, Screens & Video Processors' started by paul1672, Mar 2, 2005.

  1. paul1672

    paul1672
    Active Member

    Joined:
    Jul 31, 2003
    Messages:
    2,605
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    norfolk
    Ratings:
    +46
    i've recently been noticing a very strange problem with my hs50.
    i appear to have a faint red line about 1 inch deep running all the way along the bottom of my screen...
    now i originally noticed this when watching the football on sky so put this down to my sky+ box and therefore ignored it.
    i then observed it some more and thought i could see it when playing dvd's using my pioneer 868i hdmi dvd player but wasn't totally convinced so again i just put it down to my eyes playing tricks on me.
    i have just put together a new htpc and yep,sure enough i still have the faint red line along the bottom of the screen through vga....
    has anyone got any idea what this could be???
    please dont tell me my pj is now faulty.....
    a very sad paul
     
  2. paul1672

    paul1672
    Active Member

    Joined:
    Jul 31, 2003
    Messages:
    2,605
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    norfolk
    Ratings:
    +46
    nobody have any ideas what it is i'm experiencing then???
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice