HS50 HDMI Blanking issue - resolved!

Boris Blank

Well-known Member
Guys,
Having followed Bytehovens (of AVSforums) advice, I contacted Sony Europe on the HDMI blanking issue and have just received this email in reply;

Dear Mr Butler

Thank you for your e-mail.

The latest information we have been able to get from Europe regarding the
Blanking issue is listed below.

"A fix to reduce the amount of blanking experienced is just being finalised
and should be available by the middle of next week. The work has to be done by the Pencoed Technical Centre. As the customers are not able to send there units directly to them. The projector should be returned via the supplying retailer."

Following on from this information please return the projector to the
supplying retailer and they can get in touch with the Pencoed Technical
Centre and make the arrangements directly for you.

I hope this information helps.

With regards

{name deleted - not sure if I can post it or not}
For and on behalf of
Sony United Kingdom Limited

RESULT!!!
Paul
 

UrbanT

Distinguished Member
Nice one Paul, are you going to be the guinea pig? :thumbsup:

I've been following the AVSForum thread with interest, and will probably send my projector away once the UK updates are under way.

Not sure why we have to send our PJ's back to the retailers though, why add a middle man to the process? Can't imagine the retailers being delighted with handling this.
 

Boris Blank

Well-known Member
Luckily my retailer is only minutes from my workplace so I've landed lucky there. I suspect that the use of retailers ensures that any gray-imports get left-out (read shafted). Sony are big on in-country purchases so perhaps they are just continuing the trend.

I'll speak to my retailer late next week but likely (as usual) you guys that have retailers that are bigger and more savvy will get updated quicker than I do.

Perfect HDMI - yes, yes, YES!!!
Paul
 

Sporran

Well-known Member
Umm i wonder if Pencoed will fix em if you bring em to them. One of the benefits of living in wales :clap:
 

UrbanT

Distinguished Member
I have compared VGA to HDMI, and couldn't see any difference in the quality between the two. I wonder if the pixel mapping perfection will now make a viewable difference?
 

Boris Blank

Well-known Member
UrbanT said:
I have compared VGA to HDMI, and couldn't see any difference in the quality between the two. I wonder if the pixel mapping perfection will now make a viewable difference?
I think you would be hard pushed to notice the difference in normal viewing (I've also had a look at both but really only use the vga connector due to the current blanking issue) but having HDMI for HDCP hi-def is a must and also frees up the VGA connector for something else.

With Sky hi-def coming (possibly before the end of the year) and HD-DVD (again possibly before the end of the year), we need that HDMI to be working correctly! Thank god Sony listened to the consumers for once.
Paul
 

chever

Novice Member
Hi Paul,

I purchased my HS50 a week ago and it looks like there are still cropping problems, so no software updates as yet.

I'm running an Xbox with Hi-def pack through component @ 720p. Noticed it on the Xbox Media centre where you can change the Hi Def settings.

Interesting to read that a guy from AVSFORUM has had the update and has posted the following version numbers from the factory menu.

Rom 01.02/11.01
SC Rom 01.02
IP Rom 01.02

My version numbers are as follows...

Rom 01.01/01.01
SC Rom 01.02
IP Rom - haven't got this number. I think its because his is the HS51 which has networking/usb.

It will be Interesting to see how Sony will manage this problem.
 

zoolap

Novice Member
chever said:
Hi Paul,
IP Rom - haven't got this number. I think its because his is the HS51 which has networking/usb.

It will be Interesting to see how Sony will manage this problem.
....sucks that we don't get the ip stuff.

hooray if the hdmi issue is fixed though.
 

Sporran

Well-known Member
found this, will call em sometime next week and let you know their response about joe public taking the PJ to them. Dont particularly want to send it to the retailer and then to pencoed.

http://www.sony-cp.com/en/contact/
 

rhinoman

Well-known Member
I'm glad I kept the dvi-hdmi adapter now.....

Have to agree that it will be a pain to return the pj to the retailer, lets hope it can go direct.
 

mikeaitch

Active Member
Your local Sony repair centre can send it to Pencoed if that's closer

Why do they not just send the software fix to the retailers/ repair centres?
 

Scotty

Well-known Member
Good news, the final piece in the jigsaw, with 50 hz possible and now HDMI fixed looks like I’ll be ordering one very soon.
Wonder when the fixed HS50’s will filter through to the suppliers?
Ben if you’re watching any ideas?
 

abs

Well-known Member
sorry for my ignorance. i have as hs50 but i am unclear as to what the blanking issue is, can someone explain or show a pic?
 

juniper

Active Member
abs said:
sorry for my ignorance. i have as hs50 but i am unclear as to what the blanking issue is, can someone explain or show a pic?
Abs - it occurs with a 720p source using HDMI - there are some pictures on the avsforum website which illustrate it very well - I've attached a link to the pictures here, but in case it doesn't work, you need to go to page 156 :eek: of the thread:

http://www.avsforum.com/avs-vb/showthread.php?postid=5177497#post5177497
 

tomos

Standard Member
benji_m said:
Maybe this is why the latest batch of HS50's are so late :mad:

Lets hope so!
my hs50 from yourselves is on the way back (damn city link) now. if there's a fix for this hdmi issue - would it be better to have that fixed before sending it back?
 

Scotty

Well-known Member
benji_m said:
Maybe this is why the latest batch of HS50's are so late :mad:

Lets hope so!
Benji, :hiya: let us know if they do arrive with the firmware patch, I’d hate to have it a week and then send it back to be upgraded :)
 

inzaman

Moderator
This really is good news and now puts the HS50 on my definitely to demo list, once this problem is resolved as this was a show stopper for me.
 

benji_m

Novice Member
tomos,

If it's in for repair it will go to that service centre, so hopefully they should do that automatically.

Scotty,

Any day now! It will be the first thing I test!
 

tomos

Standard Member
benji_m said:
tomos,

If it's in for repair it will go to that service centre, so hopefully they should do that automatically.

Scotty,

Any day now! It will be the first thing I test!
mine's not in for repair, city link tried to deliver it, i called asking them to deliver it yesterday - they instead send it back to you guys. i've emailed asking about this - just waiting for a response now really. if it's been sent back, then putting this fix on would be great :D
 

tomos

Standard Member
well when i called a few days ago, i was told it would take a while to get everything done.

no biggie for me yet tho, i can see the prob now (just got my pj today :clap: ) but for watching films and stuff on it, i'm not really bothered - yet. :devil:
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020

Latest News

Denon, Marantz and Yamaha AV receivers hit by HDMI 2.1 bug
  • By Andy Bassett
  • Published
McIntosh launches MX100 AV processor and MI347 power amp
  • By Andy Bassett
  • Published
Samsung updates and expands access to Samsung TV Plus
  • By Andy Bassett
  • Published
Disney+ UK introduces GroupWatch co-viewing feature
  • By Andy Bassett
  • Published
What's new on Netflix UK for November 2020
  • By Andy Bassett
  • Published
Top Bottom