HS20 Setup Problem

sneaky

Standard Member
Hi Guys,

I have received my HS20 and I am mad keen to get it setup. Plugged the DVI cable from the Radeon in the HCPC to the projector - I get absolutely nothing. Unplug DVI cable and plug a monitor into the VGA port - screen comes on the monitor. Plug the DVI cable back in and absolutely nothing from monitor otr projector.

What I actually want is to plug the dvi into the projector from radeon and get rid of the monitor - presumably - it is a case of setting the DVI port to primary device - but I just cant see it.

Something simple but just missing it - help and advice would be greatfully appreciated.

Thanks

Chris
 

vicbarry

Active Member
Chris, you have pressed the input button to select DVI, i know you probably have but just checking. The PJ multi is the only cable that will search for a connection.
 

sneaky

Standard Member
Thanks Vic,

That was one of the problems - the other one was I had not made the DVI port the primary and said it was available for use.

I have a picture and what a georgeous picture it is. My nect problem is that in the display bit of control panel I only get offered 800 x 600 and 1024 x 768. I should presumably be using 1280 x 720. How do I do that.

Thanks

Chris
 
A

ailean

Guest
That's the tricky bit. :)

Do a search for hs20 or hs10 and ati/powerstrip.

You should find a couple of threads with details. Basicly you need to install Powerstrip and create a custom monitor file with the extra modes (1280x720 & 1386x786 or there abouts :) ). It's a pain but once it's working it is rather cool.
 

sneaky

Standard Member
Hi Guys,

Thanks for the advice but still have a few problems. I have set a custom resolution and can see it in the user defined resolutions.

My question is - how do I use that resolution - where do I choose it from.

Chris
 

sneaky

Standard Member
Thanks once again guys - everything seems ok now. Just needed a reboot and then the resolution was recognized(funny I thought it had rebooted).

Another question - I have all PAL disks - I know about the multiples of 25 etc etc - with the sony being 56 what do I set the monitor refresh at 60 or 75.

Thanks

Chris
 

The latest video from AVForums

LG SP11RA Soundbar Review Coming Soon to AVForums
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom