Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

HS10 gone FUBAR

Discussion in 'Projectors, Screens & Video Processors' started by rsvrmille, Aug 20, 2003.

  1. rsvrmille

    rsvrmille
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    about 15 hours on the clock and everything has gone wrong.

    first the remote stopped working yesterday for no apparent reason (tried with new batteries too)

    now today the menu won't stop appearing and disappearing as if someone has got their finger held down on the buttons (removal of remote batteries doesn't stop it!)

    and the buttons on the actual machine don't correspond to their function anymore, for example the input button brings up the menu, the menu button does nothing and the enter/cursor button now works as the input button!

    what the fudge!!!!:mad: :mad: :mad: :mad: :mad:

    a call to nexnix tomorrow me thinks.

    any ideas gents?
     
  2. Pulsar

    Pulsar
    Well-known Member

    Joined:
    Jan 19, 2003
    Messages:
    3,137
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    West Midlands - Stourbridge
    Ratings:
    +332
    Sounds stupid mate, but energy saving light bulbs can interfere with remote control signals, do you have any? You could also try covering up all sensors for remotes on the HS10, just to make sure it isn't receiving signals from elsewhere.

    Rob
     
  3. Spacecat

    Spacecat

    Joined:
    Apr 1, 2001
    Messages:
    3,349
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    London
    Ratings:
    +982
    I think the HS10 is the new Panny AE100!!
     
  4. rsvrmille

    rsvrmille
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    just got rid of the hs10 and replaced it with the nec ht1000.

    overall image seems very good, the hs10 edged it on dvd from htpc but sky etc looks better on the ht1000. and it is soooo much quieter!

    anyhow, anyone got any good setup tips for the ht1000? it seems to have a very large vertical offset on the projected picture. (30'?)

    I also can't seem to make the picture any smaller apart from moving it closer. poo, the cupboard recess the hs10 fitted nicely into has to come out and the ht1000 will be mounted half in the room and half out. you'll see what i mean when i put the pics up!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice