1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hs 50 problem

Discussion in 'Projectors, Screens & Video Processors' started by mjw1999, Jun 2, 2005.

  1. mjw1999

    mjw1999
    Active Member

    Joined:
    May 23, 2005
    Messages:
    588
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Stockport
    Ratings:
    +16
    i,ve just purchased a new hs50 with firmware update.
    my problem is blockey looking pixels.
    this is especialy apparent on dvd such as finding nemo and bugs life which should look great.
    are these blockey pixels a scaling problem within the hs 50

    i'm using a pioneer 668 dvd through hdmi or component. @ 480p/576p
    any help or experiences would be much apreciated
     
  2. Jules

    Jules
    Well-known Member

    Joined:
    Oct 11, 2000
    Messages:
    5,052
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    133
    Ratings:
    +721
    Perhaps you could give us a more detailed description of what you see.

    Apologies if you know the score here, but each pixel is in effect a tiny block within a 1280 x 720 grid, so if that's what your seeing it is quite normal.
    You might just be sitting very close to a very large screen.

    If you were using a poorly encoded disc, I might have pointed the finger there, but A bugs Life & Finding Nemo should look stunning. They do on my HS50 anyway.

    Most people would agree that your seating position needs to be about 1.5 times the screen width away from the screen to completely eliminate the visibility of the pixel grid.
     
  3. mjw1999

    mjw1999
    Active Member

    Joined:
    May 23, 2005
    Messages:
    588
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Stockport
    Ratings:
    +16
    thanks for the reply.
    the problem i am having is that the film is not being displayed pixel for pixel. nemo dosent quite look curved but slightey jagged as if pixels are being added where they shouldent. in other words the image is'nt as smooth as it should be.
    on my old vw10ht i never experienced this problem, but on the hs50 it is quite apparent( even the wife noticed)

    is is a scaling problem and would an iscan sort it
     
  4. mjw1999

    mjw1999
    Active Member

    Joined:
    May 23, 2005
    Messages:
    588
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Stockport
    Ratings:
    +16
    found the problem.
    its my pioneer dvd668.
    ive just got a toshiba dvd player from upstairs that cost £50. it has component video out and shows no artifects that the pioneer does.
    picture now looks stunning.
    taking the pioneer back to the shop.
    any one else had this problem
     

Share This Page

Loading...