HP ProLiant MicroServer N40L - File corrupt Help

Mr S

Standard Member
Hi Everyone


I have recently purchased a HP ProLiant MicroServer N40L however I have been having problems with it and I am not sure where the problem lies.

When I copy files from my network or even download them, I get 'File corrupt' when trying to install them. These are well known files like firefox or even winrar directly from the sites. (I try on my normal machine and they then download fine)

I did have 2 x 4GB ram in there, ran Memtest and there were no errors. But I removed and put in the original ram just to make sure and still get the same corruption errors.

I have formatted the disk several times and even tried other OSs e.g. Server 2008 R2 and now windows 7 Ultimate. Sometimes its working ok but most of the time I get corrupt error after downloading.

I had AVG installed, disabled that and even removed it completely but still getting the same issues after downloading files.

I think I may have either a bad disk (I’m using the 250GB one that came with the server for OS) however, Hard drive sentinel says that its fine. So I think I have a faulty motherboard, please share your thoughts and suggestions, greatly appreciate any help.


Regards
 

sergiup

Distinguished Member
This shouldn't really malfunction like this, but try a different switch port & network cable. Try a Linux Live distribution as well so that you can see if it's the disk?
 

The latest video from AVForums

Podcast: Trinnov Room Optimiser: A full explanation of Trinnov and its room optimiser technology
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom