• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

HP MicroServer: Not quite perfect 1080p playback

cramhead

Standard Member
Hey guys
I was a bit annoyed at my setup after trying to watch the Dark Knight Rises the other day. The movie is a 13 Gig 1080p x264 DTS file and the majority of the time playback was acceptable.

However I found on wide shots frames look a bit jerky and scenes where a lot of action was happening (explosions or the scene when the American football pitch collapses) it couldn't handle the playback.
I have followed guides so that I though the server would be up to it...

My setup
HP MicroServer
Windows 7
4 gig ram
Gefore GT 520
Hard drive - HDMI - Amp - TV

I tried playback with VLC and Windows media player
Not sure why I'm not getting perfect playback :facepalm:

Can someone help?
Thanks
 

blacksheep99

Prominent Member
Likely it's an audio setting that is causing the issue. Try unchecking some of the output options and you'll find the playback is fine
 

cramhead

Standard Member
I set the sound to 5.1 in vlc. Where are the other output options? Under the mixer in Windows?

Likely it's an audio setting that is causing the issue. Try unchecking some of the output options and you'll find the playback is fine
 

blacksheep99

Prominent Member
Sorry, I must have been tired because I wrongly assumed you were using XBMC to view the films.

With VLC it could be codec related? Maybe give XBMC a try and see if that helps?
 

ChuckMountain

Distinguished Member
Sorry, I must have been tired because I wrongly assumed you were using XBMC to view the films.

With VLC it could be codec related? Maybe give XBMC a try and see if that helps?

VLC doesn't rely on external codecs in the same way as XBMC, I could be wrong but I thought it used the same code base for playback. By default my XBMC have had the use GPU acceleration ticked.

In VLC if you look under Preferences then Input & Codecs, there should be an option to use GPU accelerated decoding. Tick this and restart, you should notice the CPU usage dramatically drops and it should play smoothly.
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom