How to prevent quicktime playing all my media files

Kanyezee

Standard Member
Ever since I downloaded Itunes, quicktime seems to become my deafult media player whenever i download clips from the internet.

Is there anyway i can prevent this. I prefer windows media player. I have tried going into Quicktime and changing it via preferences section, but it doesn't seem to help.
 

davidwatsonok

Well-known Member
On a Mac you go to File/Get Info and open the "Open with" pop-down. You can select the preferred app for this specific file, or click the tab which makes it "Use this app to open documents of this type". Not sure with Windoze.
 

DVD-Man

Well-known Member
Theres a few ways on PC's, either go Explorer>tools>folder options>file types> and change the associations

or

mediaplayer>tools>options>file types!

Liam
 
If you reinstall windows media player it will probably make itself the default player, and save you having to change anything.
 

figrin_dan

Active Member
I think .movs can only be opened with quicktime or a quicktime type program (not media player)
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom