Question how to let kaspersky allow links ?

reevesy

Distinguished Member
hi all,

got kaspersky ....(works for me before someone goes on rant ;))....

dont know much about tweaking it....thing is i use hotukdeals a bit for finding the odd bargain..it used to allow links that people have posted but now it does'nt ..just loads a black page....loads fine if i 'pause protection' so obviously kaspersky is blocking it.

trouble is i cant find where i can change the setting of set it to allow?

if any one could give help us out it would be most appreciated.

cheers
 

EndlessWaves

Distinguished Member
HotUKDeals uses affiliate links to fund the site, so they get paid by the retailer if people buy the product after following the link.

I'm not familiar with Kaspersky but these sorts of things typically come under tracking or spyware categories when security software is being overzealous.
 

reevesy

Distinguished Member
Umm not sure without checking the pc ... currently on my phone.....latest one ?...

Got it earlier in the year.....3 devices 1 year license...pc is windows 7
 

techquest

Well-known Member
Sounds like it could be KIS 2019 (Kaspersky Internet Security). Just sorted an ops systems, both W7, with KIS so will take a look and see what I can find about your issue.
 

techquest

Well-known Member
Just tested chrome

1568739595301.png


With both Kaspersky Protection Private Browsing and Anti_banner both on, the site is accessible.

1568739632396.png


So I assume your able to get this far? The links you refer to, that people have posted, can you take a snip (snipping tool) of one (a link your clicking on) and post the screenshot please. I would guess you could also post the link in here so we can test it.
 
Last edited:

reevesy

Distinguished Member
thanks...yeah using chrome..

i had messed about with that setting before........i get that above picture..the private browsing and anti banner..keyboard.
.......cant seem to get up that 'safe website' choice though?

if i allow 'data collection' for this site.....the links do work

i'm always a bit weary of 'data collection' and such like so tend to always turn these sort of things off


should i just leave that on for for hotdeals?

..cheers for your help so far :smashin:
 

reevesy

Distinguished Member
well i tweaked the block settings...

checked 'block data collection' ...and allowed 'only gather statistics' .......

seems to allow links so far
 

techquest

Well-known Member
I feel the same as you on the data collection but sadly in this day an age it's how sites work. However If you don't agree with them it seems you have to agree with the basic stuff for their site to work. Load of old nonsense!

But your solution of checked 'block data collection' ...and allowed 'only gather statistics' .......
would be what I would do.

Was wondering if the same problem happens in another browser?
 

techquest

Well-known Member
On the issue of safe website choice window take a look at the following settings, you don't have to do them all but I suspect one of them is not checked, as you can see the options offer varying degrees of checking:


To enable link checking on websites:

1. Open the main application window.

2. Click the button in the lower part of the window.

3. The Settings window opens.

4. In the Protection section, select the Web Anti-Virus subsection.

5. The window displays the settings for Web Anti-Virus.

6. In the lower part of the window, click the Advanced Settings link. The advanced settings window of Web Anti-Virus opens.

7. In the URL Advisor section, select the Check URLs check box.

8. If you want Kaspersky Total Security to scan the content of all websites, select On all websites except those specified.

9. If necessary, specify web pages that you trust in the Exclusions window. Open this window by clicking the Manage exclusions link. Kaspersky Total Security will not scan the content of the specified web pages.

10. If you want Kaspersky Total Security to check the content of specific web pages only:

11. Select On specified websites only.

12. Click the Configure checked websites link to open the Checked websites window.

13. 14. Click the Add button.

15. Enter the address of the web page whose content you want to check.

16. Select the checking status for the web page (if the status is Active, Kaspersky Total Security checks web page content).

17. Click the Add button.

18. The specified web page appears in the list in the Checked websites window. Kaspersky Total Security checks URLs on this web page.

19. To configure the advanced settings for URL checking, in the Advanced settings of Web Anti-Virus window, in the URL Advisor section, click the Configure URL Advisor link to open the URL Advisor window.

20. If you want Kaspersky Total Security to notify you about the safety of links on all web pages, in the Checked URLs section, select All URLs.

21. If you want Kaspersky Total Security to display information about whether a link belongs to a specific category of website content (for example, Profanity, obscenity):

22. Select the Show information on the categories of website content check box.

23.Select the check boxes next to categories of website content about which information should be displayed in comments.
 

reevesy

Distinguished Member
....never used to do it in chrome....

well it is now linking and i sure i'll be safe from russian intelligence with the only 'gather statistics'!


have just tried explorer and it seems to link ok with all blocking on....so must be a chrome thing
 

techquest

Well-known Member
Yes I think it really is a chrome thing combined with Kaspersky, something they haven't quite worked out. Stuff happens
 

Trending threads

Top Bottom