How often do you get "recording failed to start due to a tuner failure"?

How often do you get "recording failed to start due to a tuner failure"?

  • Regularly - e.g. About once a week or more

    Votes: 11 45.8%
  • Frequently - e.g. About once or maybe twice a month

    Votes: 4 16.7%
  • Occasionally - e.g Once every few months

    Votes: 3 12.5%
  • Never

    Votes: 6 25.0%

  • Total voters
    24

Slinkoff

Established Member
Joined
Oct 14, 2004
Messages
703
Reaction score
24
Points
144
Just wondered what other people's experiences are with their tuners as I've been living with missed recordings on a fairly frequent basis.

Would be useful to know what brand of tuner you've got in your system, how many, whether it's a dual tuner,PCI or PCIe and what level of standby you use (S3) etc. etc.

I'm using 1 x Hauppage dual PCI tuner with the PC setup for S3 standby.
 
I'm using Vista, which has reduced quite a few of the problems. My PC is a Dell P4D 920, 1GB RAM and a Nova-T-500.

If you haven't tried already, get the latest drivers from the Hauppauge forums, and disable the IR component of the Nova-t-500 card if you're not using it.
 
Never :D

Two back gold pci and S3 standby.
 
Never got this with two Avermedia PCI cards.

I do occasionally lose all my channels every 2 months or so and have to re-do the guide setup.

Over the last year I did get some kind of file corruption once which wiped out my preferences.
 

The latest video from AVForums

Quality vs. Convenience: How do you consume your movies & TV shows?
Subscribe to our YouTube channel
Back
Top Bottom