How do you stop Google Chrome from starting?

Discussion in 'Apple Forum' started by nkjones, Jan 8, 2012.

  1. nkjones

    nkjones
    Standard Member

    Joined:
    Jan 8, 2010
    Messages:
    106
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +2
    Every time I boot up my Mac Mini, Chrome starts. I've looked in Preferences and could see no option. Could someone please tell me how? :lease:
     
  2. abbo

    abbo
    Well-known Member

    Joined:
    Feb 14, 2010
    Messages:
    2,835
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    South Coast & New Forest
    Ratings:
    +408
    Just right click the icon in the dock, click options and uncheck open at login. This should sort you out.
     
  3. nkjones

    nkjones
    Standard Member

    Joined:
    Jan 8, 2010
    Messages:
    106
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +2
    Thanks! It fixed my problem.:thumbsup:
     
  4. HD sceptic

    HD sceptic
    Active Member

    Joined:
    Apr 1, 2009
    Messages:
    814
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Glasgow
    Ratings:
    +81
    or just uninstall it, then it will never start again (lol)
     
  5. Steven

    Steven
    Senior Moderator

    Joined:
    Feb 1, 2005
    Messages:
    37,468
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +6,538
    See also system preferences > accounts > login items
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice