How do you get sky+ to output in 5.1

Discussion in 'Sky Digital TV Forum' started by Oves, Aug 17, 2004.

  1. Oves

    Oves
    Standard Member

    Joined:
    Jan 17, 2004
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've got a Sky+ box and using a Sony DAVSC5 all-in-1 theatre system. When I watching a movie broadcast 5.1 I'm not getting this through my speakers. I've got an optical cable between the Sky+ and the DAVS player, but still the same.

    Has anybody else come across this, or found a solution :smashin:
     
  2. stevebez

    stevebez
    Active Member

    Joined:
    Jul 11, 2004
    Messages:
    493
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +13
    Need to set the sky setup to output Dobly digital in menu -> system setings, -> sound settings -> dolby D. That should work.

    Rds Steve
     
  3. Oves

    Oves
    Standard Member

    Joined:
    Jan 17, 2004
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks Steve, sorry I should have mentioned that I've already tried that.
     
  4. Ian182

    Ian182
    Active Member

    Joined:
    Oct 15, 2002
    Messages:
    901
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Leeds, West Yorkshire.
    Ratings:
    +99
    Have you checked the settings on your Sony ?

    It may need to be set to "auto" or something similar (I've not got a Sony so I don't know........) to correctly decode the 5.1 signal - otherwise it might be playing it back in stereo or Pro Logic..........

    Worth a try anyway.

    Ian.
     
  5. SteveRSF

    SteveRSF
    Standard Member

    Joined:
    Nov 10, 2003
    Messages:
    270
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +2
    i know it sounds obvious but there are only some movies etc. in dolby digital..............only mentioned this because i was in that boat!
     

Share This Page

Loading...