1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

how do i send this audio format to my amp

Discussion in 'Desktop & Laptop Computers Forum' started by Kopite4Ever, Mar 8, 2005.

  1. Kopite4Ever

    Kopite4Ever
    Member

    Joined:
    Mar 15, 2004
    Messages:
    4,302
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Liverpool: European Capital of Football 2005/2006
    Ratings:
    +76
    basically i have this audio format in avi file:

    [​IMG]

    now when i send this using spdif to my amp i can only choose the likes of DPLII and similar matrix algorithm ones supplied by the amp. now im lead to believe this audio type is indeed 5.1 but how to i decode it and send it to my amp to allow me to watch the video clip in 5.1 ? i done some googles and only real answer i seen was to use some program to convert it to wav or something else, which defeats the object of it being 5.1 ! when i sent this signal to my amp as it is and use DPLII i cant get the audio like voice/speech at the center channel its basically not there & can only here is when i crank the vol up to silly levels and then the house is shaking :devil:

    also noticed when using this format in WMP it sends for a codec and always fails to download it.
     
  2. Kopite4Ever

    Kopite4Ever
    Member

    Joined:
    Mar 15, 2004
    Messages:
    4,302
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Liverpool: European Capital of Football 2005/2006
    Ratings:
    +76
    no one ? or is this a stupid thing that i really should know ?
     
  3. Werner

    Werner
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
  4. Kopite4Ever

    Kopite4Ever
    Member

    Joined:
    Mar 15, 2004
    Messages:
    4,302
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Liverpool: European Capital of Football 2005/2006
    Ratings:
    +76
    ive been told it defintaly is 5.1. i think ive sorted it but cant be certain as its to late to wack on the amp and speakers . ive re-installed AC3filter with a newer version and now WMP recognises the file no probs and dosnt send for a codec. will have to test it tomorrow on the amp and speakers to see if its working
     
  5. Pack Dude

    Pack Dude
    Member

    Joined:
    Feb 6, 2002
    Messages:
    870
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Lost In Space
    Ratings:
    +98
    Did you set the AC3 Filter output to SPDIF output? In the main filter properties under speakers also in the mixer part. I think you will also have to make sure your soundcard is not trying to decode DD.
     

Share This Page

Loading...