1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do I get a 16:9 output from my laptop dvd?

Discussion in 'Desktop & Laptop Computers Forum' started by samhassall, May 9, 2001.

  1. samhassall

    samhassall
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I am using a Samsung GT7000 laptop as a DVD layer which has an s-video output, to my Toshiba 28WD98B TV, until my SD210E arrives from Techtronics.

    How do I get a full 16:9 image on my screen from the laptop? I have tried all size modes on my TV, including Autosize, Cinema, Wide etc etc, and I am only getting letterbox format. Is this because my laptop only outputs in 4:3, which is the size of the screen on the laptop? I have tried changing the settings to widescreen in the DVD player setup (which is ATI V3.20) and it still stays in letter box format on the TV.

    What do I need to do to get a full 16:9 image?

    Thanks
     
  2. Jeff

    Jeff
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    5,489
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Basingstoke
    Ratings:
    +256
    The way I do it from WinDVD and PowerDVD is to uncheck the lock aspect box. It looks wrong on the laptop, but when its diplayed in a widescreen TV its OK again.
     
  3. samhassall

    samhassall
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Jeff

    Thanks for the reply, I will try it and let you know if it works on ATi too. Hope so! Cheers. :)
     
  4. samhassall

    samhassall
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Found out how to do it! For a full widescreen image on a 16:9 TV (your TV will need to be NTSC compatible):

    Go to DVD settings within the player.
    Ensure Keep Aspect Ratio is NOT on under DVD settings.
    Close or minimise.
    Go to My Computer, then display.
    Go to Settings, then advanced.
    Select TV as Primary and LCD as Secondary.
    Click TV button.
    Go to TV format.
    Select NTSC or United States of America.
    Exit out of all menu's.
    System will then need to reboot.
    You should then get a full screen.

    For some reason PAL won't give a full screen image on a 16:9 TV, even when you use zoom/cinema mode. :p
     

Share This Page

Loading...