1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do I get a 16:9 output from my laptop dvd?

Discussion in 'Blu-ray & DVD Players & Recorders' started by samhassall, May 9, 2001.

  1. samhassall

    samhassall
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I am using a Samsung laptop as a DVD layer which has an s-video output, to my Toshiba 28WD98B TV, until my SD210E arrives from Techtronics.

    How do I get a full 16:9 image on my screen from the laptop? I have tried all size modes on my TV, including Autosize, Cinema, Wide etc etc, and I am only getting letterbox format. Is this because my laptop only outputs in 4:3, which is the size of the screen on the laptop? I have tried changing the settings to widescreen in the DVD player setup (which is ATI V3.20) and it still stays in letter box format on the TV.

    What do I need to do to get a full 16:9 image?

    Thanks
     
  2. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Interesting, I'm getting the same problem (see my thread in the uk.media.home-cinema newsgroup or in the Home Cinema PC forum on this site).. if you find the answer please let me know!

    Cheers
    Andy
     
  3. T_Strife

    T_Strife
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You Could try 'TvTool' from - h.o.t
    Tis a great little program which produces an overscanned picture for this very problem, nice keyboard shortcuts too.
    I notice that the TNT/GeForce version has now gone shareware :(
    I have version 4.6 (freeware) for these chips, if you need it just e-mail me and i'll send it on. :)
     
  4. samhassall

    samhassall
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Found out how to do it! For a full widescreen image on a 16:9 TV (your TV will need to be NTSC compatible):
    Go to DVD settings within the player.
    Ensure Keep Aspect Ratio is NOT on under DVD settings.
    Close or minimise.
    Go to My Computer, then display.
    Go to Settings, then advanced.
    Select TV as Primary and LCD as Secondary.
    Click TV button.
    Go to TV format.
    Select NTSC or United States of America.
    Exit out of all menu's.
    System will then need to reboot.
    You should then get a full screen.

    For some reason PAL won't give a full screen image on a 16:9 TV, even when you use zoom/cinema mode.

    Hope it works for you! :p
     

Share This Page

Loading...