How do I change the volume in ZONE 2? 2803

T

Trev.P

Guest
2803 no zone 2 control.

When I have my Zone 2 speakers on, the volume is fixed. I've tried changing on the set up menu from fixed -40bd 0 bd, to Variable.
Atleast I think I have selected 'variable', I highlight it and press enter.
I can't even change the fixed volume on the menu, either by typing numbers in or using up and down, it just displays -40 on the display. When I turn the volume knob it doesn't change.
The instructions manual realy doesn't help, mabey someone here can?

Thanks
Trev.P
 

Badger0-0

Distinguished Member
Browsing my manual for my 3803, it says to use the remote + and -.
Don't know if that helps?
 
T

Trev.P

Guest
I have tried the Volume + and -, there is also a + and - for the channel and for the tuning. Might be worth trying them, but i'm not holding out much hope.
 
D

Deleted member 30535

Guest
Long shot, but if this doesn't help Jase'll be along to enlighten us all!

On the 3805 pressing "enter", although intuitive for selecting an option, does not actually select an option. There may be a left or right arrow or up or down arrow which needs pressing to select an option, not "enter".
 
T

Trev.P

Guest
Yeah I vaguely remember on some of the options when I was setting the receiver up many moons ago the enter button wasn't used to select some of the options. Can't remember what I used instead, and the manual doesn't help much.:confused:
 
T

Trev.P

Guest
What I'm trying to do is be able to switch on my Zone 2 speakers with the Zone 2 on-off buttons on the receiver/remote.

When they are on it just needs to play what I have on in Zone 1, with the volume going up or down when I turn the dial.

How hard can that realy be?


It takes me 15 minutes to fire up the tv, go through to AV3, turn on the Receiver menu, find the power amp assignment, select surround back instead of what they realy are (zone 2), enter exit, tv off etc. etc. just to play music through the speakers connected to Zone 2 and be able to change the volume.
Blimey, that sounds more confusing than a Denon manual.:eek:
Then I have to go through it all again just to turn them off, i tried showing the wife, forget it!:rolleyes:
 

JH4

Well-known Member
..find the power amp assignment, select surround back instead of what they realy are (zone 2), enter exit, tv off etc. etc. just to play music through the speakers connected to Zone 2 and be able to change the volume.

If you are using the surround backs as the zone 2 speakers as you seem to suggest above, that's where you are going wrong, I think. Zone 2 speakers should be wired as totally separate items, and if you are using just 2, make sure they are set up as stereo in the menu for zone 2. You should then be able to adjust the volume of these, separate from the main room ones - in the zone 2 part of the manual.
 
T

Trev.P

Guest
It's the only way I can get adjustable sound is to select surround back. Otherwise it just on at a set level thats too loud.:suicide:
 
D

Deleted member 30535

Guest
Yeah I vaguely remember on some of the options when I was setting the receiver up many moons ago the enter button wasn't used to select some of the options. Can't remember what I used instead, and the manual doesn't help much.:confused:

I just read a copy of the manual on-line. It appears that to select Zone 2 in amp assignment that "Enter" is the correct button. :rolleyes:

Perhaps a reset of the microprocessor may resolve the issue? You'll need to re enter your settings (levels / distances) but it may be worth a shot.

See page 63 of your manual. But basically:
Unplug power at wall
Hold FRONT SPEAKER and ZONE 2 buttons whilst plugging in the power
Make sure displ;ay is flashing at approx 1 sec interval, then release buttons.
 

Knyght_byte

Distinguished Member
on my 3803, once i've setup the amp so its 5.1 on zone 1 and zone 2 is set to operate, then i switch on Zone 2 on the remote, then where you have the buttons that you use to switch which piece of equipment the remote is operating (like on a Sky remote you get the Sky button and the TV button, press TV and you can operate your TV using the Sky remote), pressing the amp button changes the remote to operating the amp still but the Zone 2 functions instead of Zone 1.....so you can turn the volume up and down the same way you would Zone 1.....except it wont change Zone 1, just Zone 2...then when i want to go back to being able to operate Zone 1, i hit the Amp button on the remote again...

dunno if the 2803 has the same remote tho?

in fact didnt realise the 2803 had a zone 2...lol.....thought it was only 6.1?
 
T

Trev.P

Guest
That certainly does sound worth trying. I may have the model number incorrect, as it was from memory and I've been wrighting these posts why away at work. Naughty naughty.
 
D

Deleted member 30535

Guest
The 2803 has amps for Front, Centre, Surround and Surround Back, i.e. 7(.1).

It is a good point that K_B makes about making sure Zone 2 is powered on from the handset. On my 3805, as K_B suggests, you select the source and then press the power on button. You can then go back to the main zone and adjust volume levels there. Dependign on your vol set option for Zone 2, the vol may or may not go up or dow with the main zone volume.

Good spot K_B.
 
T

Trev.P

Guest
That was it, I need to press zone two on the remote to alter the volume on Z2, and Amp to change back to controling Z1.
It would be so much easier if they mentioned this in the instructions!

I can't play the CD through Z2, but this is connected with a fiber optics lead. Am I right in thinking this is normal? Thinking of changing back to phonos if this is the only way.
 
D

Deleted member 30535

Guest
If the amp is like my 3805 you can only play analogue sources through to Zone 2/3. Digital sources cannot be routed to another Zone.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom