How can I set a default HDMI input when the AVR Starts? - Denon 2700h

expos81

Active Member
EDIT: Fixed, I turned HDMI control off and now it works.

Hi, I have been having issues with my AVR now for a good year or so. I managed to get it so when the TV starts up it starts with the Shield input. Over the Christmas break, I added my Nintendo Switch, and also Sky TV into my AVR.

I have since put the Sky input back directly into the TV as it was sometimes working, and sometimes not.

When I turn my TV/AVR on now, it cycles through the different inputs - Sky TV, Nintendo, TV Audio, Shield, then it sometimes shows a screen asking me to choose a Source, which I do at 44 seconds. This then puts the AVR on my Shield.

I then turn off my AVR (1:04), and back on again, this time it loads with the Nintendo Switch after cycling through all inputs (2:00), rather than asking me to choose the source, I then choose 'media player' for my shield.

Here is a video showing the issue: 20211230_175419.mp4

I have attached screenshots of what I have in the Video/HDMI Setup.

Does anyone know how to have it so when it starts up, it always chooses Shield?
 

Attachments

  • 20211230_175307.jpg
    20211230_175307.jpg
    137 KB · Views: 53
  • 20211230_175331.jpg
    20211230_175331.jpg
    131.2 KB · Views: 54
Last edited:

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom