Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

House Multi TV Setup Problem.

Discussion in 'Satellite TV, Sky TV & FreeSat' started by Homer, Apr 10, 2003.

  1. Homer

    Homer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can anyone help me with this problem?

    I have Sky installed in main living room with a feedback cable to attic so that sky can be watched in two rooms upstairs. I bought a ’skybol’ for each room upstairs which allows me to change the sky channel from the TV’s upstairs.

    To cut a long story short, I have a sub in my main room which gave off a loud humming sound! I took the sub back thinking it was faulty! The sub was not faulty so I eventually discovered that when I took the co-ax cable out of the TV in bedroom 2 the humming stopped. I have since found out that the problem is down to a bad earth. Everything works fine in bedroom 1.

    I have taken the coax cable in bedroom 2 and removed the outer copper wire so that only the centre copper wire is entering the TV. This solves the humming problem in the sub. However, the problem now is that I cannot change the Sky channel from bedroom 2 as the ‘skybol’ uses the outer copper wire to change the channel.

    I know it is a bad earth problem, but can anyone give me ideas of what to check, change or test?

    Thanks.
     
  2. Fernsehman

    Fernsehman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've never heard of a "skybol" but why can't you connect it *before* the break in the coaxial shield?

    Fman
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice