Hotmail Problems

Discussion in 'iPhone Forum' started by williamus, Feb 12, 2014.

Tags:
  1. williamus

    williamus
    Active Member

    Joined:
    Feb 6, 2009
    Messages:
    929
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Birmingham
    Ratings:
    +142
    My Hotmail is playing up badly on both my iP5 and my 3GS. Yahoo and Virgin work fine and Mrs W's Hotmail is working fine on her iP4. All accounts are working fine on my PC.

    Over the last day I get intermittent error messages:

    "cannot get mail"
    "The connection to the server has failed"
    "This message has not been downloaded from the server"

    My folders aren't syncing or updating properly and sometimes the little wheel just spins away in the background. I've done a bit of research and it looks as though this is a persistent problem according to Apple Communities and other sites. There are loads of suggested solutions, but I don't want to do anything drastic if it's going to sort itself out in the next day or so.

    I've tried deleting and re-entering the password and although it verifies fine, it doesn't fix the problem. The 3GS a/c is set up as "Hotmail" and the iP5 as "Outlook" (though I set it up as Hotmail). I don't think I've done anything at my end to cause this, so I'm wondering if there isn't a Hotmail/Outlook conflict that's causing the problem.

    Any help would be appreciated.
     
  2. nobby1963

    nobby1963
    Active Member

    Joined:
    Mar 3, 2008
    Messages:
    441
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +41
    Hi,
    Just a thought....
    Sometimes if I have an email account open, say on my iPad and I don't close it and then try to open the same account on my iPhone I am unable to and get the symptoms you describe - could this be it ?

    Just a thought...
    Nobby.
     
  3. williamus

    williamus
    Active Member

    Joined:
    Feb 6, 2009
    Messages:
    929
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Birmingham
    Ratings:
    +142
    Nobby - I'm grateful for the quick response. The 3GS was indeed switched on at the same time as the iP5 and switching it off does seem to have improved things a little, but I'm still getting some of the earlier problems. I'll leave it till tomorrow then delete and reinstall the accounts on both phones...

    ... grateful for any further suggestions in the meantime.
     
  4. williamus

    williamus
    Active Member

    Joined:
    Feb 6, 2009
    Messages:
    929
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Birmingham
    Ratings:
    +142
    To close the loop, I held my nerve and waited 24 hours and eventually it started working, now it's back to normal. Why it should have just been my email address, I have no idea. The temptation to start fiddling with the settings is almost irresistible, but I guess if you haven't changed anything yourself before a glitch, sometimes it is worth waiting.
     
  5. nobby1963

    nobby1963
    Active Member

    Joined:
    Mar 3, 2008
    Messages:
    441
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +41
    Glad it's ok now
     
  6. Blujelly

    Blujelly
    Novice Member

    Joined:
    Jul 26, 2012
    Messages:
    99
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    United Kingdom
    Ratings:
    +2
    FYI there were issues with Hotmail which would have caused these issues as I also had the same problems. This was including logging into hotmail via safari on my MacBook.
     
  7. williamus

    williamus
    Active Member

    Joined:
    Feb 6, 2009
    Messages:
    929
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Birmingham
    Ratings:
    +142
    Yes... the problems have happened a couple of times since I posted and I've had problems intermittently with my Hotmail on the PC. Mr's W's live.co.uk and our joint Hotmail.co.uk accounts seem to have been unaffected so I assume its problems that are specific to the server that my account (and yours?) are on. The problems have only lasted a couple of hours and haven't happened for several days (famous last etc).
     
  8. claire

    claire
    Active Member

    Joined:
    Sep 4, 2008
    Messages:
    1,639
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Glasgow, Renfrewshire
    Ratings:
    +71
    Mines also been affected too, I thought maybe it was network giffgaff/ 02 ? Sometimes I get the 'This message has not been downloaded from the server' error.
     
  9. Blujelly

    Blujelly
    Novice Member

    Joined:
    Jul 26, 2012
    Messages:
    99
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    United Kingdom
    Ratings:
    +2
    Most likely it's just the actual servers with hotmail. You can test it by logging into hotmail safari/I.E etc or checking there server status by searching it.

    If the website states no issues I'd suggest resetting your network setting via the iPhone settings.
     

Share This Page

Loading...