horrendous nwhd5 experience

Discussion in 'Headphones, Earphones & Portable Music' started by adrienne, Nov 5, 2005.

  1. adrienne

    adrienne
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    can anybody help me with a problem relating to tthe sony nwhd5 player which i purchased four weeks ago and still have not been able to get to work despite loading and reloading sonicstage numerous times. each time itry to open sonicstage after loading i get the error message omgibox.exe has encountered a problem and needs to close, i haev been in contact with cony and have dowloaded the suggestions bit it does not make any difference at all, i have spent hours and hours on this and it is doing my head in , iam operating on a windows xp home edition with service pack 1 help please :lease:
     
  2. shadowritten

    shadowritten
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Are you confident enough to edit your PC's registry? Better still, do you have a program to do this for you? When I encountered this problem, I first uninstalled SS. Then I unistalled the OMG-related products I found in Add/Remove Programs. Then I did a clean sweep of my PC using a registry fixer (VCom SystemSuite 5), and finally, I used WinXP's RegEdit program (go into Start \ Run \ Regedit) and searched my entire registry for anything Sony related, deleting whatever I found.

    I then rebooted, reloaded the HD5H install CD, and bingo: problem solved!

    If you're not confident however, this may be a bridge too far for you. Please be careful: you can damage your software environment by messing with your registry!

    Good luck!!
     
  3. m488dkw

    m488dkw
    Standard Member

    Joined:
    Dec 29, 2004
    Messages:
    47
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +3
    I have read somewhere that you need SP2 for Windows XP for Sonic Stage to run properly,
     
  4. shadowritten

    shadowritten
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm running SP2, and I still had this problem :confused:
     
  5. adrienne

    adrienne
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i am a casual computer user and not sure hwo to go about the suggested remedy but it is either that or box it up and send it back to sony as it it taking up all my time. i have tried sony customer care and the lastest suggestion was to search in the error message to see if mfc dll was included in it and if so what the number was which is 71 incidentally any idea what this is all about. i already have sonic record dx on the computer and this works fine
     
  6. BenW

    BenW
    Active Member

    Joined:
    Jun 3, 2005
    Messages:
    888
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Stansted
    Ratings:
    +17
    What shadowritten was saying is do this:

    1) Uninstall Sonicstage using the uninstaller
    2) Go into contol panel then click add remove programs
    3) Uninstall anything in there related to sonicstage
    4) Clean the registry with CCleaner (Note i take no resonsibility for any mistakes you may make!)
    5) Reinstall Sonicstage
     
  7. gerbilly

    gerbilly
    Active Member

    Joined:
    Mar 20, 2005
    Messages:
    2,193
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    51
    Location:
    Hamilton
    Ratings:
    +94
    Or take it back and buy a product that works.
     
  8. Rolo13

    Rolo13
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Had very similar experience after a couple of weeks with mine, try uninstalling any files Sony related you can find with uninsaller & explorer, then install SS v3.3, it took 3 reboots to clear the problem.

    SS v 3.3 still working at the present!!

    W98se.
     
  9. adrienne

    adrienne
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    thanks, i have uninstalled all of the sony info and downloaded the c cleaner which i am looking at apprehensively as there seems to be a lot of things there that it is going to remove, do i need to tick only the boxes which relate to sonic or omgiplex.
     
  10. MartinH32

    MartinH32
    Well-known Member

    Joined:
    May 6, 2005
    Messages:
    2,540
    Products Owned:
    7
    Products Wanted:
    5
    Trophy Points:
    136
    Location:
    Selby
    Ratings:
    +837
    Dont worry about having SP2 on your machine, I am running SP1 and Sonicstage and the HD5 work fine (just not at full USB speed).
     
  11. Uridium

    Uridium
    Well-known Member

    Joined:
    Jan 29, 2005
    Messages:
    14,434
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    North West Leicestershire
    Ratings:
    +1,855
    lots of security hotfixes in SP2 over SP1 so worth installing it anyway
     
  12. m488dkw

    m488dkw
    Standard Member

    Joined:
    Dec 29, 2004
    Messages:
    47
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +3
    Sony support site makes reference to problems with SP1 and says you need to download KB887811 if you have KB840987 installed as per the sysmptoms below:

    If you install the MS04-032 Security Update for Microsoft Windows (KB840987) on a computer that is running Microsoft Windows XP, Microsoft Windows XP Service Pack 1 (SP1), Microsoft Windows 2000 SP3, or Microsoft Windows 2000 SP4, and then you try to run OpenMG-compliant music software that includes the OpenMG Secure Module, the OpenMG-compliant music software may not run as expected or may stop responding.
     
  13. adrienne

    adrienne
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    well as per sony site advice i downloaded KB887811 because i had KB840987 installed and it still did not allow sonicstage to open fully and the error message kept coming up. its a joke sony should be strung out for selling this crap.
     
  14. micks_address

    micks_address
    Well-known Member

    Joined:
    Nov 29, 2001
    Messages:
    4,671
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Dublin
    Ratings:
    +239
    Hi Adrienne,

    i had exactly the same problem and it was sorted by getting the patch from microsoft... i would donwnload all critical/recommended patches from ms and install them to see if it works... it annoyed me cause i didnt have internet connection at home so it was serious hassle

    Hope you get it sorted becuase once you get music onto the player you'll never look back...

    Cheers,
    Mick
     

Share This Page

Loading...