Horizontal Stripes on Pana 32PL10

Discussion in 'General TV Discussions Forum' started by Teessider, Dec 17, 2001.

  1. Teessider

    Teessider
    Standard Member

    Joined:
    Dec 17, 2001
    Messages:
    36
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've just got my new Panasonic TX32PL10 and was happy with it. Watched Matrix - lovely!!!

    However, tonight while watching a film I noticed horzontal stripes on certain colours, mainly greys and grey/green. Checked this on the MAtrix and they show there as well, but I'm sure they weren't there when I got it!!!

    Any ideas / experience? It's a 100Hz screen.

    Dave
     
  2. rimmers

    rimmers
    Active Member

    Joined:
    Jan 30, 2001
    Messages:
    82
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Sutton Coldfield
    Ratings:
    +4
    I have the 32PB50 and after 6 engineer call outs and a trip to the workshop I finally got the hum sorted out.

    The only problem now is that I also get horizontal stripes all across the screen that move up and down.

    If I put mute on they stop so I gather its interference from the sound card.

    It amazes me that they fix one problem and create another.

    Any suggestions

    Neil
     
  3. Keiron

    Keiron
    Well-known Member

    Joined:
    Feb 22, 2001
    Messages:
    3,317
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Stockport
    Ratings:
    +108
    To my knowledge, most Panasonic TV ranges suffer from this (I've had quite a few in my lounge this last year!). However, it only occurs on RGB. I couldn't live with it and chose another brand.
     
  4. Doubledoom

    Doubledoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Have you asked this elsewhere too? I am sure i answered a similar question yesterday.

    Anyway, Panasonics are known to do this sometimes. My neighbour had 3 before giving up and moving over to Sony. His did it with s-video and composite too.
     
  5. Teessider

    Teessider
    Standard Member

    Joined:
    Dec 17, 2001
    Messages:
    36
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks for the replies, folks.

    Yes, Doubledoom, I posted it on some newsgroups and you responded there too, my compliments on your helpfulness!

    These are thin lines which appear on digital cable (RGB), aerial (RF) and DVD (s-video). Panasonic have replied rather quickly to my note to them and reckon it's a TV fault for an engineer. So I'm contacting EmpireDirect tomorrow for help.

    I'll keep you informed.

    Dave
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice