1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horizontal Lines on Screen on a Toshiba widescreen

Discussion in 'TVs' started by cjg10, Jul 24, 2005.

  1. cjg10

    cjg10
    Standard Member

    Joined:
    Jul 24, 2005
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've had a Toshiba 28WD98B for around 4.5 years now, it has always had a slight green tint to a dark image which has never really bothered me, but recently this has got worse and to top it all off if has developed multiple horizontal lines (about an inch apart) on the screen, these again only really show on a dark image, but if I look really closely they're always there.

    And ideas whats causing this? I've adjusted the green colour which has helped that problem slightly ( though I think that red & blue are a little too dominate now).

    Is it worth repairing or just purchasing the 32ZP48?

    Thanks,
    Carl
     
  2. nig28

    nig28
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi
    Your lines across screen sound like flyback lines, not an expensive repair but the green tinge sounds like colour imballance, one cause for this is a worn out tube, but if it has always been there maybe there is another answer.
    4.5 years is not old for a TV, take it to a TV engineer and get a quote.

    Nigel
     
  3. JayCee

    JayCee
    Well-known Member

    Joined:
    Jan 20, 2004
    Messages:
    20,346
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Lanarkshire
    Ratings:
    +1,954
    If its a Philips CRT which is fitted it is highly likely that's the cause of your green tinted pic and not economically viable to replace.
     
  4. red16v

    red16v
    Active Member

    Joined:
    Aug 20, 2004
    Messages:
    552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    Hi, the green tinge in the 'blacks' is being caused by imbalance of the G cut off volts compared to the red and blue. You appear to have already discovered the menu dealing with this - if you feel confident have aplay with the G values ONLY and make a note of the value(s) before you adjust anything. The horizontal lines you describe do indeed 'sound' like you can see the beam flyback retrace. This is not a fault but an adjustment of the 'screen' volts. This is not a user adjustment - it needs a simple tweek inside the cabinet to eliminate it - once the back was off it would take 30 seconds flat. However, as I would guess you are not a qualified telly repair man and there are a lot of very high voltages inside the cabinet (especially near where you would have to tweek) then I do not suggest you perform this adjustment yourself. Can only suggest you contact a local repair shop and take the telly to them to save a call out charge and with any luck they will tweek it for you at minimum cost. Regards, yt.
     
  5. cjg10

    cjg10
    Standard Member

    Joined:
    Jul 24, 2005
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for all the comments. I've arranged for one of the Toshiba approved service centers to visit on Friday, depending on the size of the issue they may, or may not, assist financially... we'll see.
     

Share This Page

Loading...