HomePlug Pairs Not Matching

bealer

Standard Member
I bought 2 pairs of Max Value 200Mbps Homeplugs (as on Amazon).

A + B match fine, and I use them between the Router and my Desktop.

If I try to use C or D with A/B, C/D just won't sync with the other two. I know C/D work as I swapped A/B and put in C/D to my router and Desktop. Matched up just fine.

It seems that the two pairs won't work with one another, despite being the same make, and from the same order. I've tried them on different pc's and from different plug points (directly, not through an extension).

What would cause them not to match up. I've looked at the back, and the model numbers are the same. The stickers are slightly different between the two pairs, that's all.

Will the software help? I can't find the cd. Would anyone be able to put it online? I use Linux, so if anyone knows any apps for it would help a lot.

Thanks.
 

beerhunter

Novice Member
If I remember correctly those CDs also have the manuals on them. You don't really need the software but the manuals are useful for adding adapters to a network.
 

bealer

Standard Member
D'oh :)

That's the one thing I can't find!

I've read about setting network keys, or encryption keys. Maybe the pairs have a different setup, although being the same make I would have thought they would have the same default setup.
 

bealer

Standard Member
Wrote a post on my blog about how I fixed it. Was down to encryption keys I think. The two pairs I had were the same models, but slightly different revisions. Guess that had something to do with it.

Max Value HomePlug Matching Problem… Fixed | Robert Beal | Blog

Oh, and after doing the above, figuring everything out, I found the CD that came with them! Didn't bother looking on it though, got a perfectly workable app as described in my blog.
 
Last edited:

The latest video from AVForums

Podcast: LG C1 OLED + JBL Synthesis SDR-35 First Thoughts, plus TV Show & Disc Reviews & more
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom