Quantcast

Home Theater PC and HDTV

Theriomophic

Novice Member
Hi,

I have built myself an Athon64 3Ghz, 1GB RAM and an GeFroce 256Mb 6600 graphics card connected via AGP8x. I seem to have a problem running HD movies like James Bond and Gladiator thru the DVI-HDMI cable from the graphics card to my Samsung LE40R51B TV. The movie seems to judder. :rolleyes:

If I play the movie via VGA - I seem go loose quality and definition - or is this just my imagination. :confused:

Can someone please help.

Regards,

T
 

Rambles

Distinguished Member
The obvious thing to try first is changing the refresh rate - 50hz for PAL, and 60hz for NTSC. That may not be the problem, but worth a try!
 
Last edited:

Theriomophic

Novice Member
Where do I change the refresh rate? :blush:

T
 

Rambles

Distinguished Member
:) You need to go into the driver settings and add custom reolutions, then add in all the resolution / refresh rates that you want to try - you should then be able to flick between them via the little nvidia icon in the task bar.
 
Last edited:

Theriomophic

Novice Member
Thanks for the prompt response. :thumbsup:

Finally, does it matter if the movie say 1080i? What would my settings be for for this movie? :rolleyes:

T
 

Rambles

Distinguished Member
Not sure, try both 60hz and 50hz.... is the judder because your CPU is maxing out on the 1080i? What is the CPU usage whilst the film is playing back? Are you using the nvidia dvd decoder, and purevideo processing on the graphics card?
 
Last edited:

Theriomophic

Novice Member
I am going to have to check out the video settuing s when I go home tonight as I cannot remember.

Thanks Lisa for all your help.
T
 

KraGorn

Novice Member
Per se I don't see a problem with that setup.

Not sure what 'HD' means here (it's a term that people use in various ways and sometimes inappropriately), what sort of files are they? How are you playing them?

VGA will be a tad inferior to DVI at times though if you're seeing noticeably worse results then it's likely more to do with the TV rather than the graphics card.
 

Steve.J.Davies

Novice Member
If you are running windows disable all the services you don't need (about 60 odd of them !)
Your AV software may be poking in as well.
also check you haven't got any spyware type stuff.
Try making a bootable CD of Geexbox (on a R/W Cd).
Its easily customisable and it takes a couple of minutes to generate a new image from Windows. I find Geexbox runs smoothly on lower powered machines, can play normal SD DVDs an an athlon 1200 super smooth - it only contains what in needs- so it should sing on your box.
 

Theriomophic

Novice Member
KraGorn said:
Not sure what 'HD' means here (it's a term that people use in various ways and sometimes inappropriately), what sort of files are they? How are you playing them?
HD = High-Definition. I managed to find a copy of James Bond Die Another Day on net in 1080i format. The files are all .ts files and I use Theatertek to play them.

I will disable the services and AV to see if this helps.

T
 

owain_thomas

Active Member
how do you have it setup? are you using vmr9 or overlay? is dxva enabled? fullsecreen? what buffering setting do you use?
 

Similar threads

Trending threads

Top Bottom