1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Home Networking Problem

Discussion in 'Networking & NAS' started by Stumpy1967, Jul 11, 2004.

  1. Stumpy1967

    Stumpy1967
    Standard Member

    Joined:
    Jan 6, 2004
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Surrey
    Ratings:
    +0
    Hello all.
    Hopefully someone will be able to help me out with this little problem.

    I am trying to set up a home network using Belkin 802.11g wireless router.

    My desktop pc, using XP home, is wired to the router and my laptop, XP pro, is connected via Belkin 802.11g wireless network card.

    Both computers have had hardware/software loaded and setup and can both access the internet via the Router.

    I am now trying to set them up to file share etc and can see the Laptop from my Desktop but cannot see the Desktop from my Laptop.

    I have tried using the Setup wizard, several times, but nothing is happening.

    Both computers can ping eachother.
    The ip addresses are 192.168.2.2 and 192.168.2.3 respectively.
    The subnet masks are the same and the default gateway is set to the router for both computers.

    My desktop does have Zonelabs installed but even when I have shut this down I still cannot get my Laptop to see the Desktop.

    Does anyone have any ideas as to what this problem could be??

    Your help will be greatly appreciated by me and by my misses who has to put up with my swearing.

    Also, dont know if this is connected in any way but when I start up my Desktop I keep getting a message saying "Error loading C:\WINDOWS\Downloaded Program Files\bridge.dll. The specified module could not be found."
    I have heard that this could be a trojan or something to do with a Bridge that my PC set up when I ran the Network Wizard.
    Again, all help will be greatly appreciated.

    Stumps...
     
  2. The Dude

    The Dude
    Member

    Joined:
    May 21, 2004
    Messages:
    5,135
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Beverley, East Yorkshire
    Ratings:
    +1,406
    just give this a quick try from the laptop..


    Start > Run > \\192.168.2.2\c$ (assuming .2 is the desktop)


    and see what happens.. you should get either the C folder of the desktop, or get asked for a username/password, or get an error msg.


    which one is it ?
     
  3. Stumpy1967

    Stumpy1967
    Standard Member

    Joined:
    Jan 6, 2004
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Surrey
    Ratings:
    +0
    Thanks Dude

    Unfortunately I got the error message.

    "Windows cannot find the network path. Verify that the network path is correct and the destination computer is not busy or turned off. If Windows still cannot find the network path, contact your network administrator."

    I can confirm that the Desktop wasnt turned off or busy and I had shutdown ZoneAlarm.

    Also forgot to add in my original request that the workgroup for both Computers is the same.

    Tried pinging the Desktop again and it was successful so the computers can "talk" to eachother.

    Any other ideas?

    StumpS.
     
  4. mardale

    mardale
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Is Windows XP's integral firewall active?
    Have you set any drive/directory up as a share yet? (I know this shouldn't affect the machine's visibility on the network - but it does sometimes kick the network into seeing it).

    If you can ping OK the chances are your router is denying access to your files. Go through its instructions and see fi there is a section on file sharing.

    Bridge.dll is nasty adware, but won't be causing this problem. Get rid of it/find out more here:

    http://securityresponse.symantec.com/avcenter/venc/data/adware.winfavorites.html

    Matt
     
  5. The Dude

    The Dude
    Member

    Joined:
    May 21, 2004
    Messages:
    5,135
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Beverley, East Yorkshire
    Ratings:
    +1,406
    I'm not too familiar with the networking in XP home unfortunately, but the XP firewall sounds like a likely culprit..

    I wouldn't be suprised to find that 'on' is default in XP home or something equally helpful..

    Check the properties of the LAN connection, turn off the firewall if it is on, and also turn off ( deselect the tick box) for 'QoS Packet Scheduler'


    another quick test, on the desktop try pinging its machine name and see if it comes back with the correct IP address..

    then try pinging the desktops machine name from the laptop and see what happens..
     

Share This Page

Loading...