Home Network blocking particular web address ?? Help please.

nobby1963

Active Member
Hi All,

My wife is trying to go on to Clinique.co.uk ( or .com either ).
In the last week or so whenever she has tried the page is not displayed - it often goes to a Google page - as if we have searched for Clinique in a Google search. If she clicks on the Clinique site she wants she gets `site cannot be found` or whatever our Vista operating system says. If we diagnose connection problems there is no fault found & if she goes via `more information` its the same - nothing.

I have used my iphone via 3G and can access the Clinique website - so its not a matter of the website being down. However when I try to access it via wifi on our home network the site cannot be displayed.

So in my very `non techie` way I think its something to do with our network - no flies on me eh ?

We have changed nothing on computer settings, we have a laptop and desktop - both Vista, one Avast & and one McAffee. Same results on both.

Anyone help please ? - basic instructions if you can please.

Thanks in advance.
 

mickevh

Distinguished Member
Put "www" in front of the URL. (www.clinique.co.uk)

"Clinique.co.uk" and "clinique.com" look like they haven't got anything listening on them.

It's not a fault in your LAN. You home network isn't "blocking" it.

I suspect your PC's are showing you the Google page when the sites you've asked for don't answer in order to try and be helpful.
 
Last edited:

bsuttie

Novice Member
Are you just typing clinique.co.uk into the address bar, or www.clinique.co.uk ? (you could try clicking that link)

If I do the former it doesn't load, but if I include www. it does.

Something to do with DNS me thinks

regards

Brian
 

nobby1963

Active Member
Hi Mickevh,

Thanks for the swift reply.

Just tried with the www but the same thing happens - Google search page - clicked on the Clinique desired site - `internet explorer cannot display the webpage `

Any other ideas ?
 

nobby1963

Active Member
Hi Brian,

Thanks for the suggestion but tried - the link & www but same thing - Google search page then `Internet explorer cannot display this webpage `

Any other ideas ?

Cheers.
 

mickevh

Distinguished Member
You may need to clear out your browser and DNS caches on your PC's.

Which OS & Web Broswer are you using?
 
Last edited:

nobby1963

Active Member
Vista & Internet explorer.

Thanks for the help.
 

nobby1963

Active Member
Yes Si she has tried that - as I said I can get on via my iphone but through 3G ( safari ) but not via wifi on my iphone on my home network.

Thanks for the suggestion - any other ideas ?
 

Iccz

Member
Go into Start > Run > CMD

Type in:

Ping Makeup, Skin Care, Cosmetics and Fragrance Online - Clinique UK <hit enter>

Check to see if you get a ping response.

If not try:

Ping 92.122.93.172 <hit enter>

See if you get a ping response for that.

If the IP (92.122.93.172) responds, try:
http://92.122.93.172

If it works it could be a DNS error, to solve that you could use OpenDNS or something.


Also please do not cross-post your threads in future, I have merged them now and deleted the excess posts.
 
Last edited:

nobby1963

Active Member
Thanks Iccz,

Did the ping thing with the numbers ( not the words - would not work ? ) got `stuff` back.

Cant workout the DNS thing though - or what to do with it ?

Sorry about the double post.

Any other advice ? anyone ?

She has always been able to access the site until about a week ago and we have done nothing to change settings on either laptop or desk top.
 

graham.myers

Well-known Member
nobby1963, try the ping www . clinque.co.uk again and you should see
pinging <web address> [92.101.201.172] with 32 bytes of data

or does it say ping request could not find host <web address>

if its the latter then there is something wrong with the dns you are using, try opendns or another dns to see if that resolves the issue

if its the former whats the error message from the ping
 

nobby1963

Active Member
Thanks Graham,
when I try `ping www.clinique.co.uk it does come back with `cannot find host .....`

I am sorry but the DNS bit is losing me though - what do I need to do ?

As I said I am no techie - any ideas ?
 

graham.myers

Well-known Member
on your router there will be a config screen with one of the entries saying dns. this normally is picked up as the one your isp provides.

you need to change it to somebody else.

log into your router, make a note of the dns entry (it may be blank which means its supplied by the isp)
change it to

Primary DNS 208.67.222.222
Secondary DNS 208.67.220.220

these are DynDNs' servers that I use
 

nobby1963

Active Member
Hi Graham,

Our ISP is Orange & we have a `live box` that gives us our home wifi.

Is it ok for me to make these changes ? I have gone into the Livebox system information and can see the two headings and figures you talk about but it does not seem to allow me to change them.

At the top of the screen there are various headings in red and one of them is `Dynamic DNS` if I click on that I get another screen with info on and one bit says `Dynamic DNS server status - off` I am unsure of how to change that either - or does that not need to be changed ?

Sorry about this - is it worth me calling Orange ? - I dread it as from past experience it will be an Indian call centre who will not have a clue what I am on about !

Cheers.
 

nobby1963

Active Member
Thanks seddy,

I have followed your link & done as it says but still have no joy.

Is it possible that our ip address can be blocked by an individual website ? I ask this because my wife sells Clinique products on ebay and as strange as it may sound - they might want to stop her having access to their website ?

Thanks for trying to help.
 

graham.myers

Well-known Member
its possible but difficult. you will not have a static ip address - thats usually an extra service. this means your ip address could change without notice. so blocking one ip will let you back on once you renew your ip from orange
 

nobby1963

Active Member
So Graham what do you think - as i have done what seddy has suggested with DNS.

We are baffled, as we have changed nothing, why would it just be this website - there are no others as far as we can tell - as we are able to go on to all other websites we vist.

Being able to go onto the Clinique website from my iphone via 3G but not from wifi ?

Any other suggestions ?
 

nobby1963

Active Member
Just managed to get onto the site.
Big thanks to seddy - I think it was your solution & thankyou Graham for trying to help.

Forums work.

Thanks.
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom