Quantcast

Holo 3d component quessy

fatrich

Active Member
hello all
at the mo i am running my sdi modded denon through the bnc sdi input on the hd3 card no problem, the denon outputs a component signal (region 1 player) so i thought i'd give the component side of the hd3 card a work out so i connected the cable from the dvd player to the r/g/b/ connectors of the hd3 card and selected component on the onscreen menu and got absolutly nowt!!! is that anything to do with the fact i have the jumpers on the card set to sdi or is it something else?
I did make the cable my self and although the solder wasn't neat it looked effective, i cant unfortunatly test the cable on anything else.

cheers

richard
 

Jeff

Well-known Member
Does component need to be slected/enabled on the Denon?
 

Steve Bate

Novice Member
Originally posted by fatrich
hello all
at the mo i am running my sdi modded denon through the bnc sdi input on the hd3 card no problem, the denon outputs a component signal (region 1 player) so i thought i'd give the component side of the hd3 card a work out so i connected the cable from the dvd player to the r/g/b/ connectors of the hd3 card and selected component on the onscreen menu and got absolutly nowt!!! is that anything to do with the fact i have the jumpers on the card set to sdi or is it something else?
I did make the cable my self and although the solder wasn't neat it looked effective, i cant unfortunatly test the cable on anything else.

cheers

richard
I thought that the jumpers on the H3D were for either SDI or Composite, you should be able to have SDI and component in, I think.

I would go with Jeff on this, do you need to enable Component output from the Denon?

Steve
 

fatrich

Active Member
Hi Steve & Jeff
how are u?
yep i thought that my self, but i cant bloomin find it in the setup menu, i wonder if the sdi mod has disabled it?
I will consult the instruction manual tonight

cheers

richard
 
Top Bottom