1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hitachi Service Menu - C32WF540N

Discussion in 'TVs' started by cyberheater, May 8, 2005.

  1. cyberheater

    cyberheater
    Well-known Member

    Joined:
    Apr 3, 2003
    Messages:
    3,190
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Scotland
    Ratings:
    +175
    I've tried all the service methods I can find in these forums to activate the service menu.

    Does anyone know how to get into the service menu for this set. The image is shifted around 1 inch to the left.

    Thanks.
     
  2. John

    John
    Moderator

    Joined:
    Dec 13, 2002
    Messages:
    11,011
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,688
    I can remember seeing it somewhere , once upon a time .. Think it involved holding the P up / Down buttons (maybe it was the volume buttons )on the TV followed by standby on the remote to switch the tv on
    it you find the solution , be careful in there :D
    John
     
  3. cyberheater

    cyberheater
    Well-known Member

    Joined:
    Apr 3, 2003
    Messages:
    3,190
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Scotland
    Ratings:
    +175
    I can't get this to work. Is there another method. Thanks.
     
  4. JayCee

    JayCee
    Well-known Member

    Joined:
    Jan 20, 2004
    Messages:
    20,351
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Lanarkshire
    Ratings:
    +1,954
    Is it shifted in all picture modes (4x3, Full, 16x9, zoom) or just one?
     
  5. cyberheater

    cyberheater
    Well-known Member

    Joined:
    Apr 3, 2003
    Messages:
    3,190
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Scotland
    Ratings:
    +175
    All of them.
     
  6. JayCee

    JayCee
    Well-known Member

    Joined:
    Jan 20, 2004
    Messages:
    20,351
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Lanarkshire
    Ratings:
    +1,954
    I will send a PM telling you how to enter the service mode on this model as I don't believe in posting this type of data on a public forum due to the damage that can be done by in-experienced people :lesson:
     
  7. eggonline

    eggonline
    Active Member

    Joined:
    Nov 20, 2005
    Messages:
    151
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
    I got the same problem, can anyone help?
     

Share This Page

Loading...