1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hitachi PJ TX100 problem

Discussion in 'Projectors, Screens & Video Processors' started by Whyshirley, Sep 23, 2005.

  1. Whyshirley

    Whyshirley
    Standard Member

    Joined:
    Jul 18, 2004
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Bedford
    Ratings:
    +0
    For a while now, my TX100 has been developing a red colour cloud (like a stain) on the image, gradually getting worse.

    I had a go at improving things using the CUNIF settings in the factory menu last night - this improved matters, but I don't think any of the numbered areas actually match to where the problem is - I adjusted those close to it which definitely considerably improved things, but it is still there. The colour cloud is to the lower right of the center of the screen (and hence just a bit noticeable :( ).

    Any hints as to what I can do, or is it just 'in the panels' and not (user at least) adjustable?

    Of course, my projector is now also just out of warranty.

    Thanks!
     
  2. PJTX100

    PJTX100
    Well-known Member

    Joined:
    Dec 21, 2004
    Messages:
    8,129
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +562
    Not the sort of post I want to read when my TX is nearing the end of its warranty period. ;)

    How many hours has it done?

    ...PJ
     
  3. Whyshirley

    Whyshirley
    Standard Member

    Joined:
    Jul 18, 2004
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Bedford
    Ratings:
    +0
    Its coming up to 700 ish - I'd hoped to get at least one bulb's worth before having problems :rolleyes:.

    I'm also starting to notice VB a bit more often - previously I've rarely if ever noticed it, but I seem to be seeing it more and more. I tried out some of the adjustments for that too last night, but haven't had a chance to watch anything since to see if it has improved much.

    Maybe its just my subconscious trying to prime me to upgrade.... ;)
     
  4. PJTX100

    PJTX100
    Well-known Member

    Joined:
    Dec 21, 2004
    Messages:
    8,129
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +562
    I actually typed "look at it as an opportunity" but deleted it, deciding that it was too unsympathetic! :D
     
  5. Whyshirley

    Whyshirley
    Standard Member

    Joined:
    Jul 18, 2004
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Bedford
    Ratings:
    +0
    I think I could look at it as an opportunity, convincing my wife and bank manager might be a different matter :eek:

    Seriously though, does anyone know if it might be a panel fault?
     
  6. moco

    moco
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Are you sure it is not dust.
    Seems like it.
    Unfocus the pj to the two extremes and see if it looks like dust.
     
  7. thepostman

    thepostman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It is dust and you can see it if you focus down to the smalles picture you can
    it just looks like a red haze because each patch of grain is expanded
     
  8. Muzzyboy

    Muzzyboy
    Standard Member

    Joined:
    Feb 22, 2005
    Messages:
    114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +1
    "Dust" anyone "Dust" :)

    (Little Britain)
     
  9. Whyshirley

    Whyshirley
    Standard Member

    Joined:
    Jul 18, 2004
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Bedford
    Ratings:
    +0
    I'll have a look tonight - though I think you're right about it probably being dust - I noticed last night that it tended to show 'greenish' on a black background, as does an obvious single dust blob I've got elsewhere. This is presumably lots of dust particles that have clumped together to seriously rain on my parade. :mad:

    Out with the air can I guess - the established technique is to blow air in wherever possible? Lets hope that will do the trick.

    Thanks for the pointer!
     
  10. PJTX100

    PJTX100
    Well-known Member

    Joined:
    Dec 21, 2004
    Messages:
    8,129
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +562
     
  11. Whyshirley

    Whyshirley
    Standard Member

    Joined:
    Jul 18, 2004
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Bedford
    Ratings:
    +0
    I might try lamp removal if I don't get anywhere with blowing air in through the various air intakes / vents.

    Here's hoping - I'm doing my best to ignore the problem, but it is a bit irritating - it really is a great picture otherwise. VB is reduced again after doing the factory menu tweaks, not really noticable now (which was the case from new with mine, VB seemed to creep up over time).
     
  12. sainthalo

    sainthalo
    Banned

    Joined:
    Feb 24, 2005
    Messages:
    630
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Ratings:
    +0
    this is probably a timely reminder then for those just in warranty to consider sending the unit back for a clean.

    also do not forget that you all have STATUTORY rights as well as warranty rights and the former persist for a reasonable time. your statutory rights are much stronger and I would certainly suggest the OP could go back to his RETAILER and insist this problem is rectified within his/her statutory rights.
     
  13. twarde

    twarde
    Active Member

    Joined:
    Oct 11, 2002
    Messages:
    145
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +12
    Whyshirley,

    Any success in getting rid of the red stain? I've got the same problem on the right hand side of the screen. I would rather try to blow out any dust than fiddle with the service menu. My unit is out of warranty and has done less the 400 hours.
     
  14. Whyshirley

    Whyshirley
    Standard Member

    Joined:
    Jul 18, 2004
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Bedford
    Ratings:
    +0
    Hello,

    No - still there, despite blowing air in anywhere I could. I want to have another go at it, and I might look at taking the lamp out and trying to see if I can do anything that way, but haven't got round to it yet.

    There were one of two obvious single dust blobs that were shifted by the air can, so there is some improvement and it is worth doing.

    The other alternative seems to be to get it returned for cleaning - but after one or two comments on here about projectors coming back with broken lens shifts I'm not so sure yet.

    Does anyone have any idea of the cost / time the projector would be away / likelihood of getting it back a) working, b) with no new problems and c) the original problem fixed ? Any pointers much appreciated!
     
  15. mattsimis

    mattsimis
    Standard Member

    Joined:
    Jul 27, 2003
    Messages:
    105
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Ireland
    Ratings:
    +1

    PJ, as you well know this is not the first time you heard this, remember the "unpleasentness" in my thread on this very issue. :p Honestly, do you work for Hitachi?

    My TX100 did the exact same thing (red hue on one side of screen) one month out of manufacturer warranty. Eventually I got them to replace it as we are protected by a 2year EU warranty irrelevant to Hitachi's Terms and Conditions. Know your rights!

    They replaced the LCD panel and it now looks pretty good again (though the colour isnt uniform, its still nice). Personally, Im bearing this in mind when Im considering the replacement.



    Matt
     
  16. PJTX100

    PJTX100
    Well-known Member

    Joined:
    Dec 21, 2004
    Messages:
    8,129
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +562
    I don't know what you are getting at here. But no I don't work for Hitachi!...PJ
     
  17. foghorn

    foghorn
    Active Member

    Joined:
    Mar 13, 2004
    Messages:
    629
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Central Scotland
    Ratings:
    +22
    Hi PJTX100 ,

    This place is getting to be a barrel of laughs these days, try to make an honest comment and somebody has a go. :(

    Foghorn
     

Share This Page

Loading...