• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Hitachi PJ-TX100 - no picture on DVI-D input :(

sponsz

Standard Member
Hi,

Wondering if anyone who owns a Hitachi PJ-TX100 may be able to help me please.

I've finally upgraded to a Blu Ray DVD player (got an LG BD560), but my projector shows no image at all when I connect it up via an HDMI -> DVI-D cable. Component working fine (although you can't view HD resolution over component, it seems, due to copyright protection).

The same HDMI -> DVI-D cable, plugged into my computer screen, shows an image perfectly, and I've tried 2 different cables. So the problem presumably lies with the projector.

I've tried all the different resolution and colour settings on both the projector and the player (although 720p is what it should be) - nothing! The DVI-D input is HDCP compliant, and I get this problem on the Blu Ray menu screen as well as when I try to play Blu Rays, so it's not a copy protection issue.

Really hoping I can get this sorted as don't want to have to sink another grand on a new projector just because my old Hitachi is being difficult about HD input!

Thanks for your help.
 

WonkyEwok

Established Member
It shouldn't be this I think, but is the blu-ray trying to use an unsupported frame-rate or not negotiating one with the projector? Can you force it to output in 480p to start with and work up from there?
 

sponsz

Standard Member
Thanks for the reply WonkyEwok.

The Blu-Ray player only offers frame rate options for 1080 (24Hz or 50Hz I think), not 720, and the only output resolution options are 576, 720 or 1080.

The annoying thing is that I'd be happy to use component but the blasted copy protection prevents that displaying HD!
 

stewart28

Established Member
i have the tx 100 and have always used the component connection with both ps3 and sony bd350, they have always been set as 720p and worked fine but any higher res and have had an unsupported message.
 

sponsz

Standard Member
Thanks Stewart.

That's weird, my component input automatically descales from 720p to 576p whenever I start playing a Blu Ray disc. According to my Blu Ray player manual, this will always happen when I try to play copy protected discs on an analogue connection. Think all of mine are copy protected at the moment. Sucks :(
 

sponsz

Standard Member
UPDATE: FIXED IT!

Turned out it WAS the cable. Tried 2 different HDMI -> DVI-D cables, neither worked. But an HDMI -> HDMI cable with an HDMI -> DVI adapter finally worked.

Only difference I can see is that the adaptor doesn't have the middle set of DVI-D pins, but these were redundant anyway according to my projector tech specs.

Anyway, just goes to show that even if you've already tried 2 cables, they might still be the problem!
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom